<!DOCTYPE HTML>

	<!--[if lt IE 7 ]> <html lang="en" class="no-js ie6" xmlns:og="http://ogp.me/ns#"> <![endif]-->
	<!--[if IE 7 ]>    <html lang="en" class="no-js ie7" xmlns:og="http://ogp.me/ns#"> <![endif]-->
	<!--[if IE 8 ]>    <html lang="en" class="no-js ie8" xmlns:og="http://ogp.me/ns#"> <![endif]-->
	<!--[if IE 9 ]>    <html lang="en" class="no-js ie9" xmlns:og="http://ogp.me/ns#"> <![endif]-->
	<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en" class="no-js" xmlns:og="http://ogp.me/ns#"> <!--<![endif]-->
	<head>
		<meta charset="utf-8">

		<title>FRAME opens MINDS on 4 April - News - Frameweb</title>
	<meta name="description" content="The very first MINDS event is a platform for the global design industry to gather over cocktails and share ideas on the subject of hospitality." />
	<meta name="keywords" content="frame minds reshaping hospitality milan design week 2017 event talks" />

		<base href="http://www.frameweb.com/" />

		<meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=yes">

		<meta name="author" content="Frame Publishers" />
		<meta property="fb:app_id" content="1311590722264008" />

		<link rel="shortcut icon" href="/favicon.ico">
		<link rel="apple-touch-icon-precomposed" href="/apple-touch-icon-precomposed.png" >

		<link rel="stylesheet" href="/css/font-awesome.min.css">

		<!--<link rel="stylesheet" type="text/css" href="/css/bootstrap.php">-->
		<link rel="stylesheet" type="text/css" href="/css/bootstrap.min.css">
					<link rel="stylesheet" type="text/css" href="/css/application-2.0.2.css">
		
		<script src="https://code.jquery.com/jquery-3.1.1.min.js" integrity="sha256-hVVnYaiADRTO2PzUGmuLJr8BLUSjGIZsDYGmIJLv2b8=" crossorigin="anonymous"></script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/tether/1.4.0/js/tether.min.js" integrity="sha384-DztdAPBWPRXSA/3eYEEUWrWCy7G5KFbe8fFjk5JAIxUYHKkDx6Qin1DkWx51bBrb" crossorigin="anonymous"></script>
		<script src="/js/bootstrap/util.js"></script>
		<script src="/js/bootstrap/carousel.js"></script>

		<script src="/js/footer-reveal.min.js"></script>

		<link rel="alternate" type="application/rss+xml" title="Frameweb News feed" href="http://www.frameweb.com/rss/news" />


	<script type="text/javascript">nvs_feedback = "Item is opgeslagen";</script><meta property="og:site_name" content="Frame Publishers" /><meta property="og:locale" content="en_US" /><meta property="og:title" content="Frame opens MINDS on 4 April" /><meta property="og:type" content="article" /><meta property="og:image" content="http://www.frameweb.com/media/files/284066" /><meta property="og:url" content="http://www.frameweb.com/news/frame-opens-minds-on-4-april" /><meta property="og:description" content="The very first MINDS event is a platform for the global design industry to gather over cocktails and share ideas on the subject of hospitality." /><script type="text/javascript"> var _gaq = _gaq || []; _gaq.push(['GaTracker1._setAccount', 'UA-26248659-1']); _gaq.push(['GaTracker1._anonymizeIp']); _gaq.push(['GaTracker1._forceSSL']);_gaq.push(['GaTracker1._trackPageview', '']);_gaq.push(['GaTracker1._trackEvent', 'banner-side', 'view', 'Frame-Mark-Foam-Books (#1924)', 0, true]);_gaq.push(['GaTracker1._trackEvent', 'banner-side', 'view', 'Frame: Newsletter subscribe low (#143)', 0, true]);_gaq.push(['GaTracker1._trackEvent', 'banner-leader', 'view', 'Ventura Lambrate (#2037)', 0, true]);_gaq.push(['GaTracker1._trackEvent', 'banner-side', 'view', 'Frame-Mark-Foam-Books (#1924)', 0, true]);_gaq.push(['GaTracker1._trackEvent', 'banner-side', 'view', 'Frame: Newsletter subscribe low (#143)', 0, true]);_gaq.push(['GaTracker1._trackEvent', 'banner-leader', 'view', 'Frame Milan Design week (#2032)', 0, true]);_gaq.push(['_trackPageLoadTime']);_gaq.push(['_addIgnoredRef' , 'secure.ogone.com']); </script><script type="text/javascript">(function() {var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true; ga.src = 'http://www.google-analytics.com/ga.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s); })();</script>	</head>

	<body >

		
<script type="text/javascript">
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '1311590722264008',
      xfbml      : true,
      version    : 'v2.8'
    });
    FB.AppEvents.logPageView();
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>

		<div id="header">
			
			<!-- Navbar -->
			<div class="navbar">
    <div class="container">
        <div class="row no-gutters">
            <div class="col-xs-12 col-sm-12 text-center">
                <ul class="navlinks hidden-md-down float-left left">
                    <li><a href="/interiors" >Interiors</a></li>
                    <li><a href="/design" >Design</a></li>
                    <li><a href="/art" >Art</a></li>
                </ul>

                <div class="search float-right padding-lg-left hidden-md-down">
                    <button class="search-toggle"><i class="fa fa-search" aria-hidden="true" aria-label="Search"></i></button>
                </div>

                <ul class="navlinks hidden-md-down float-right right">
                    <li><a href="/magazine" >Magazine</a></li>
                    <li><a href="/live" >Live</a></li>
                    <li><a href="http://store.frameweb.com/">Store</a></li>
                </ul>

                <div id="logo">
                    <a href="/">
                        <img id="logo-white" src="/img/logo-white.png" alt="Logo">
                        <img id="logo-black" class="active" src="/img/logo-black.png" alt="Logo">
                        <img id="logo-red" src="/img/logo-red.png" alt="Logo">
                    </a>
                </div>
            </div>
        </div>
    </div>

    <div class="dropdown-container btn-group visible-md-down hidden-lg-up">
        <a class="dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
            <button class="hamburger hamburger--squeeze" type="button" aria-label="Menu">
                <span class="hamburger-box">
                    <span class="hamburger-inner"></span>
                </span>
            </button>
        </a>
        <div class="dropdown-menu">
            <ul class="dropdown-navlinks">
                <li class="padding-sm"><a class="padding-md" href="/">Home</a></li>
                <li class="padding-sm"><a class="padding-md" href="/interiors">Interiors</a></li>
                <li class="padding-sm"><a class="padding-md" href="/design">Design</a></li>
                <li class="padding-sm"><a class="padding-md" href="/art">Art</a></li>
                <li class="padding-sm"><a class="padding-md" href="/magazine">Magazine</a></li>
                <li class="padding-sm"><a class="padding-md" href="/live">Live</a></li>
                <li class="padding-sm"><a class="padding-md" href="http://store.frameweb.com/">Store</a></li>
            </ul>

            <ul class="social margin-lg-bottom list-inline text-center">
                <li class="list-inline-item"><a href="">
                <i class="fa fa-facebook" aria-hidden="true"></i></a></li>
                <li class="list-inline-item"><a href="">
                <i class="fa fa-twitter" aria-hidden="true"></i></a></li>
                <li class="list-inline-item"><a href="">
                <i class="fa fa-instagram" aria-hidden="true"></i></a></li>
                <li class="list-inline-item"><a href="">
                <i class="fa fa-pinterest" aria-hidden="true"></i></a></li>
            </ul>
        </div>
    </div>

    <div class="search search-mobile visible-md-down hidden-lg-up">
        <button class="search-toggle"><i class="fa fa-search" aria-hidden="true" aria-label="Search"></i></button>
    </div>
</div>

<div class="wrapper-search">
    <div class="container full-height">
        <div class="row full-height">
            <div class="col-xs-12 col-sm-12 full-height">
                <form id="search" class="search-bar full-height" method="get" action="http://www.frameweb.com/search-results" class="cf">
                    <input class="search-input" type="search" name="search" value="" placeholder="Search..." />
                    <button class="search-submit padding-md-horizontal" type="submit"><i class='fa fa-angle-right' aria-hidden='true'></i></button>
                </form>
            </div>
        </div>
    </div>
</div>		</div>

		<div id="wrapper-content">
			<div class="container">
				<!-- Include content here -->
				
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

</div>

<div class="full-width">
    <div class="leaderboard-wrapper text-center">
        
		<div class="padding-lg-vertical hidden-sm-down leaderboard-container">
			<a href="http://www.frameweb.com/scripts/ClickHandler.php?cta=2037" target="_blank" onClick="_gaq.push(['GaTracker1._trackEvent', 'banner-leader', 'click', 'Ventura Lambrate (#2037)', 0, true])" rel="nofollow"><img src="media/files/ventura-lambrate-970x90.gif" alt="Ventura Lambrate" /></a>
		</div>
		    </div>

	
		<div class="hidden-md-up leaderboard-mobile-container">
			<a href="http://www.frameweb.com/scripts/ClickHandler.php?cta=2037" target="_blank" onClick="_gaq.push(['GaTracker1._trackEvent', 'banner-leader', 'click', 'Ventura Lambrate (#2037)', 0, true])" rel="nofollow"><img src="media/files/ventura-lambrate-970x90.gif" alt="Ventura Lambrate" /></a>
		</div>
		</div>

<!-- article -->
<div class="container">
<h1 class="margin-xxl-top margin-xl-bottom article-title">Frame opens MINDS on 4 April</h1>

<div class="meta-data-container margin-xxl-bottom col-12">
	<h5 class="text-center margin-md-bottom">
		<time datetime="2017-04-02 09:00:00" pubdate>April 02, 2017</time>
		&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
		<span class='meta-title'>Text</span> Terri Chen			</h5>

			<h5 class="text-center margin-md-bottom"><span class="meta-title">Tags</span>
			<a href="http://www.frameweb.com/event">Event</a>, <a href="http://www.frameweb.com/frame-mdw17">Frame MDW17</a>, <a href="http://www.frameweb.com/hospitality">Hospitality</a>, <a href="http://www.frameweb.com/milan">Milan</a>, <a href="http://www.frameweb.com/milan-design-week-2017">Milan Design Week 2017</a>, <a href="http://www.frameweb.com/show">Show</a>			</h5>
	
	<ul class="social-links list-inline text-center">
		<li class="facebook list-inline-item"><a href="http://www.facebook.com/sharer/sharer.php?u=http://www.frameweb.com/news/frame-opens-minds-on-4-april" target="_blank" onclick="_gaq.push(['GaTracker1._trackSocial', 'facebook', 'share', 'http://www.facebook.com/sharer/sharer.php?u=http://www.frameweb.com/news/frame-opens-minds-on-4-april']);">
		<i class="fa fa-facebook" aria-hidden="true"></i></a></li>
		<a href="http://twitter.com/intent/tweet?text=Frame opens MINDS on 4 April -&url=http://www.frameweb.com/news/frame-opens-minds-on-4-april&via=FramePublishers" target="_blank" onclick="_gaq.push(['GaTracker1._trackSocial', 'twitter', 'share', 'http://twitter.com/intent/tweet?text=Frame opens MINDS on 4 April -&url=http://www.frameweb.com/news/frame-opens-minds-on-4-april&via=FramePublishers']);"><li class="twitter list-inline-item">
		<i class="fa fa-twitter" aria-hidden="true"></i></li></a>
		<a href="http://pinterest.com/pin/create/button/?url=http://www.frameweb.com/news/frame-opens-minds-on-4-april&media=http://www.frameweb.com/media/files/284066&description=Frame opens MINDS on 4 April via Frameweb.com" target="_blank" onclick="_gaq.push(['GaTracker1._trackSocial', 'pinterest', 'pin', 'http://pinterest.com/pin/create/button/?url=http://www.frameweb.com/news/frame-opens-minds-on-4-april&media=http://www.frameweb.com/media/files/284066&description=Frame opens MINDS on 4 April via Frameweb.com']);"><li class="pinterest list-inline-item">
		<i class="fa fa-pinterest" aria-hidden="true"></i></li></a>
		<a href="https://plus.google.com/share?url=http://www.frameweb.com/news/frame-opens-minds-on-4-april" target="_blank" onclick="_gaq.push(['GaTracker1._trackSocial', 'googleplus', 'share', 'https://plus.google.com/share?url=http://www.frameweb.com/news/frame-opens-minds-on-4-april']);"><li class="googleplus list-inline-item">
		<i class="fa fa-google-plus" aria-hidden="true"></i></li></a>
		<a href="https://www.linkedin.com/shareArticle?mini=true&url=http://www.frameweb.com/news/frame-opens-minds-on-4-april&title=Frame opens MINDS on 4 April&summary=Frame opens MINDS on 4 April&source=Frameweb" target="_blank" onclick="_gaq.push(['GaTracker1._trackSocial', 'linkedin', 'share', 'https://www.linkedin.com/shareArticle?mini=true&url=http://www.frameweb.com/news/frame-opens-minds-on-4-april&title=Frame opens MINDS on 4 April&summary=Frame opens MINDS on 4 April&source=Frameweb']);"><li class="linkedin list-inline-item">
		<i class="fa fa-linkedin" aria-hidden="true"></i></li></a>
		<a href="http://www.stumbleupon.com/submit?url=http://www.frameweb.com/news/frame-opens-minds-on-4-april&title=Frame opens MINDS on 4 April" target="_blank" onclick="_gaq.push(['GaTracker1._trackSocial', 'stumbleupon', 'stumble', 'http://www.stumbleupon.com/submit?url=http://www.frameweb.com/news/frame-opens-minds-on-4-april&title=Frame opens MINDS on 4 April']);"><li class="stumble list-inline-item">
		<i class="fa fa-stumbleupon" aria-hidden="true"></i></li></a>
		<li class="whatsapp list-inline-item visible-md-down hidden-lg-up"><a href="whatsapp://send?text=I&#039;ve read this article on Frameweb.com: http://www.frameweb.com/news/frame-opens-minds-on-4-april" target="_blank" onclick="_gaq.push(['GaTracker1._trackSocial', 'whatsapp', 'share', 'whatsapp://send?text=I&#039;ve read this article on Frameweb.com: http://www.frameweb.com/news/frame-opens-minds-on-4-april']);">
		<i class="fa fa-whatsapp" aria-hidden="true"></i></a></li>
		<!--<a href="https://share.flipboard.com/bookmarklet/popout?v=2&title=Frame opens MINDS on 4 April&url=http://www.frameweb.com/news/frame-opens-minds-on-4-april" target="_blank" onclick="_gaq.push(['GaTracker1._trackSocial', 'flipboard', 'flip', 'https://share.flipboard.com/bookmarklet/popout?v=2&title=Frame opens MINDS on 4 April&url=http://www.frameweb.com/news/frame-opens-minds-on-4-april']);"><li class="flipboard list-inline-item"><span class="icon"></span></li></a>-->
	</ul>
</div>

</div>
	<img class="header-image margin-xl-bottom" src="media/files/284065" alt="">
	
<div class="container">

<div class="article-content">
	<div class="row">
		<div class="col-12"><ul class="meta-data-palette list-inline text-center"></ul></div>

		<div class="col-xs-12 col-sm-10 col-md-8 offset-sm-1 offset-md-2"><p><strong class="location">MILAN</strong>&nbsp;&ndash;&nbsp;Frame celebrates 20 years of shaping the global design industry with MINDS – a new platform for top creatives and industry leaders to share ideas on the latest trends and contemporary issues in hospitality.</p>
<p>From 4 to 6 April in the hours of the Italian <em>aperitivo</em>, the brightest minds of the design world will gather at Room Mate Hotel Giulia for complementary cocktails and listen to speakers such as Sushir Kadidal, design director at Yabu Pushelberg; Daan Lucas, founder of Random Studio; and Fokke Moerel, partner at MVRD.</p>
<p>Moerel joined the architecture firm in 1998, and her portfolio includes notable work such as the Spijkenisse Book Mountain and the Amsterdam Lloyd Hotel. She believes that hospitality is changing ‘in two seemingly opposite directions,’ citing millennial travellers and their demand for both authenticity and digitalized convenience as the cause. <br />‘Hotel developers and retailers could benefit from mixed use spaces,’ she says, ‘which allow for flexibility and openness’.</p>
<p>Lucas agrees that flexibility is key. ‘A nice-looking hotel is great,’ he says, ‘but it should offer a context that invites guests to explore, to interact, to reflect. Art installations or exhibitions, events where locals and hotel guests can mingle. . .’</p>
<p>Lucas speaks from his perspective as the founder of a technology workshop and creative studio for interactive experiences. ‘There is a hotel in Sicily where every room is designed in a different way and they move your luggage every night so you can experience the whole hotel,’ he exclaims. ‘I think hotels and other hospitality companies need to cater to the fact that people are looking for entertainment, experiences that stick. It’s about surprise, sparking curiosity and making people wonder; so they are not a “guest”, but part of the hotel experience.’</p>
<p>But there are no easy, one-size-fits-all solutions, says Moerel. ‘Develop the perfect brief, find the best location, design spaces to service all current needs and also provoke visitors to take active part – for MVRDV each request is an adventure in itself. Each opportunity should be valued on its own potential and hook on to specific circumstances.’</p>
<p><br />And what are our speakers’ favourite hospitality spaces?</p>
<p>‘The Oyster Bar in New York,’ enthuses Moerel. ‘It’s my all-time favourite restaurant. Beautiful arched space, quite classic and not necessarily hip. But the spatial experience is sublime.’</p>
<p>‘You come from this frantic world on the street level with crazy traffic and numerous people, the dirty scene of a megacity. Then you need to make your way through the running crowd of commuters and find the front door of the Oyster Bar, which is quite hidden. Inside there is a series of atmospheres, all in one open space, yet the arches make a natural division. From quick and cheap chowder at the winding diner bar, to the fancy lobster dinners personally served by the host. It’s a vibrant juxtaposition of dynamics and atmospheres.’</p>
<p>Lucas gives answers that are closer to home: ‘I love to go to the restaurant Pekelharing in De Pijp [a stylish Amsterdam neighbourhood]’.</p>
<p>‘The people are super nice, the food is really good and not overpriced. The design of the place is playful, not too conceptual but well thought-through. It always feels good to be there; it does not force itself on you, so my wife and I have room to have good conversations… I also like Volkshotel. It’s around the corner from my house. I don’t like the design so much, but it does have a soul, the people who run that place love working there and you can feel that. They also feel really open, it’s definitely a place for locals too. A nice mix of people.’</p>
<p><br />In its own way, Milan Design Week provides hospitality to the hundreds and thousands of exhibitors and guests who visit the city from all over the world. Our speakers are looking forward to a week of inspiration, innovations, fresh ideas, and networking. ‘I hope to see a lot of creative work, gain some new insights, and meet new people,’ says Lucas. Something Frame MINDS can definitely help him with.</p>
<p><span style="text-decoration: underline;"><strong><a href="https://www.eventbrite.co.uk/e/frame-minds-reshaping-hospitality-day-1-tickets-33121015850" target="_blank">Kadidal, Lucas, and Moerel will speak on 4 April 2017 at MINDS: Reshaping Hospitality from 18:00-19:00 at Room Mate Hotel Giulia.</a></strong></span></p>
<p>Cocktails will be served in the lobby from 17:30-19:30, which has been transformed for the occasion with <a href="http://www.frameweb.com/news/sabine-marcelis-takes-notes-from-nature-to-compose-a-symphony-of-space" target="_blank">an installation that invites inside the beauty of Italian nature</a>.</p>
<p>In addition, to create the engaging hospitality experience as described by Moerel and Lucas, <a href="http://creativechef.co/" target="_blank">Jasper Udink ten Cate</a> will be serving a delicious interactive artwork for MINDS guests and visitors to nibble on. Known as the Creative Chef, Udink ten Cate uses bright colourful foods and edible paint on canvases to create a fun dining experience ‘where a sense of togetherness will evolve’ as participants contribute to the creative process as a group.<br /><br /></p>
<p><em></p></div><div class="image-column col-xs-12 col-sm-12 col-md-10 offset-md-1"><img src="/media/files/rtf/2017_04_FRAME/Creative-Chef-Jasper-Udink-ten-Cate-edible-painting-1.jpg" border="0" width="1920" height="1920" /></div><div class="col-xs-12 col-sm-10 col-md-8 offset-sm-1 offset-md-2"><p>An edible painting by the Creative Chef and his dinner guests</em></p>
<p>At the end of the evening, Chef Udink ten Cate will varnish the canvas and present it to Frame as a souvenir. So <a href="https://www.eventbrite.co.uk/e/frame-minds-reshaping-hospitality-day-1-tickets-33121015850" target="_blank">come join us</a> for a memorable evening, and raise a toast to Frame’s 20th anniversary.</p>
			<div class="share-bottom">
				<h5 class="text-center">Share this article:</h5>
				<ul class="social-links list-inline text-center">
					<a href="http://www.facebook.com/sharer/sharer.php?u=http://www.frameweb.com/news/frame-opens-minds-on-4-april" target="_blank" onclick="_gaq.push(['GaTracker1._trackSocial', 'facebook', 'share', 'http://www.facebook.com/sharer/sharer.php?u=http://www.frameweb.com/news/frame-opens-minds-on-4-april']);"><li class="facebook list-inline-item">
					<i class="fa fa-facebook" aria-hidden="true"></i></li></a>
					<a href="http://twitter.com/intent/tweet?text=Frame opens MINDS on 4 April -&url=http://www.frameweb.com/news/frame-opens-minds-on-4-april&via=FramePublishers" target="_blank" onclick="_gaq.push(['GaTracker1._trackSocial', 'twitter', 'share', 'http://twitter.com/intent/tweet?text=Frame opens MINDS on 4 April -&url=http://www.frameweb.com/news/frame-opens-minds-on-4-april&via=FramePublishers']);"><li class="twitter list-inline-item">
					<i class="fa fa-twitter" aria-hidden="true"></i></li></a>
					<a href="http://pinterest.com/pin/create/button/?url=http://www.frameweb.com/news/frame-opens-minds-on-4-april&media=http://www.frameweb.com/media/files/284066&description=Frame opens MINDS on 4 April via Frameweb.com" target="_blank" onclick="_gaq.push(['GaTracker1._trackSocial', 'pinterest', 'pin', 'http://pinterest.com/pin/create/button/?url=http://www.frameweb.com/news/frame-opens-minds-on-4-april&media=http://www.frameweb.com/media/files/284066&description=Frame opens MINDS on 4 April via Frameweb.com']);"><li class="pinterest list-inline-item">
					<i class="fa fa-pinterest" aria-hidden="true"></i></li></a>
					<a href="https://plus.google.com/share?url=http://www.frameweb.com/news/frame-opens-minds-on-4-april" target="_blank" onclick="_gaq.push(['GaTracker1._trackSocial', 'googleplus', 'share', 'https://plus.google.com/share?url=http://www.frameweb.com/news/frame-opens-minds-on-4-april']);"><li class="googleplus list-inline-item">
					<i class="fa fa-google-plus" aria-hidden="true"></i></li></a>
					<a href="https://www.linkedin.com/shareArticle?mini=true&url=http://www.frameweb.com/news/frame-opens-minds-on-4-april&title=Frame opens MINDS on 4 April&summary=Frame opens MINDS on 4 April&source=Frameweb" target="_blank" onclick="_gaq.push(['GaTracker1._trackSocial', 'linkedin', 'share', 'https://www.linkedin.com/shareArticle?mini=true&url=http://www.frameweb.com/news/frame-opens-minds-on-4-april&title=Frame opens MINDS on 4 April&summary=Frame opens MINDS on 4 April&source=Frameweb']);"><li class="linkedin list-inline-item">
					<i class="fa fa-linkedin" aria-hidden="true"></i></li></a>
					<a href="http://www.stumbleupon.com/submit?url=http://www.frameweb.com/news/frame-opens-minds-on-4-april&title=Frame opens MINDS on 4 April" target="_blank" onclick="_gaq.push(['GaTracker1._trackSocial', 'stumbleupon', 'stumble', 'http://www.stumbleupon.com/submit?url=http://www.frameweb.com/news/frame-opens-minds-on-4-april&title=Frame opens MINDS on 4 April']);"><li class="stumble list-inline-item">
					<i class="fa fa-stumbleupon" aria-hidden="true"></i></li></a>
					<a href="whatsapp://send?text=I&#039;ve read this article on Frameweb.com: http://www.frameweb.com/news/frame-opens-minds-on-4-april" target="_blank" onclick="_gaq.push(['GaTracker1._trackSocial', 'whatsapp', 'share', 'whatsapp://send?text=I&#039;ve read this article on Frameweb.com: http://www.frameweb.com/news/frame-opens-minds-on-4-april']);"><li class="whatsapp list-inline-item">
					<i class="fa fa-whatsapp" aria-hidden="true"></i></li></a>
					<!--<a href="https://share.flipboard.com/bookmarklet/popout?v=2&title=Frame opens MINDS on 4 April&url=http://www.frameweb.com/news/frame-opens-minds-on-4-april" target="_blank" onclick="_gaq.push(['GaTracker1._trackSocial', 'flipboard', 'flip', 'https://share.flipboard.com/bookmarklet/popout?v=2&title=Frame opens MINDS on 4 April&url=http://www.frameweb.com/news/frame-opens-minds-on-4-april']);"><li class="flipboard list-inline-item"><span class="icon"></span></li></a>-->
				</ul>
			</div>
		</div>
	</div>
</div>

<!-- Leaderboard with native width -->

<div class="margin-xl-top row">
        <div class="col-xs-12 col-sm-12 leaderboard-wrapper text-center">
        
		<div class="padding-lg-vertical hidden-sm-down leaderboard-container">
			<a href="http://www.frameweb.com/scripts/ClickHandler.php?cta=2032" target="_blank" onClick="_gaq.push(['GaTracker1._trackEvent', 'banner-leader', 'click', 'Frame Milan Design week (#2032)', 0, true])" rel="nofollow"><img src="media/files/banners-116-frame-970x250.jpg" alt="Frame Milan Design week" /></a>
		</div>
		    </div>
</div>


		<div class="hidden-md-up leaderboard-mobile-container">
			<a href="http://www.frameweb.com/scripts/ClickHandler.php?cta=2032" target="_blank" onClick="_gaq.push(['GaTracker1._trackEvent', 'banner-leader', 'click', 'Frame Milan Design week (#2032)', 0, true])" rel="nofollow"><img src="media/files/banners-116-frame-970x250-1.jpg" alt="Frame Milan Design week" /></a>
		</div>
		<!-- Related articles (3 x 2 layout) -->

<div class="margin-xl-top row">
        <div class="section-header col-12">
        <h3 class='float-left'>You may also like</h3>
            </div>
            <div class="col-xs-12 col-sm-6 col-md-4">
            <!-- Article preview which includes thumbnail, title, and metadata -->

<div class="margin-lg-bottom preview preview-small">
    
<a href="http://www.frameweb.com/news/frame-milan-design-week-2017">
    <div class="thumbnail-container color-thief">
    <div class="thumbnail-hover"></div>
    <img class="thumbnail lazy" data-original="/media/files/284049" width="1920" height="1080">
    <noscript>
        <img src="/media/files/284049" alt="">
    </noscript>
</div></a>    
<h5 class="no-margin padding-sm-vertical"><a class="padding-xs meta-tag-highlighted" href="http://www.frameweb.com/event">Event</a><time style="padding-top: 2px;" class="float-right" datetime="2017-03-16 09:00:00" pubdate>March 16, 2017</time></h5>    
<a href="http://www.frameweb.com/news/frame-milan-design-week-2017"><h2 class="title title-small">Be our guest at Milan Design Week 2017</h2></a></div>        </div>
            <div class="col-xs-12 col-sm-6 col-md-4">
            <!-- Article preview which includes thumbnail, title, and metadata -->

<div class="margin-lg-bottom preview preview-small">
    
<a href="http://www.frameweb.com/news/frame-guide-to-milan-design-week-city-part-1">
    <div class="thumbnail-container color-thief">
    <div class="thumbnail-hover"></div>
    <img class="thumbnail lazy" data-original="/media/files/284059" width="1920" height="1080">
    <noscript>
        <img src="/media/files/284059" alt="">
    </noscript>
</div></a>    
<h5 class="no-margin padding-sm-vertical"><a class="padding-xs meta-tag-highlighted" href="http://www.frameweb.com/milan-design-week-2017">Milan Design Week 2017</a><time style="padding-top: 2px;" class="float-right" datetime="2017-03-31 11:00:00" pubdate>Two days ago</time></h5>    
<a href="http://www.frameweb.com/news/frame-guide-to-milan-design-week-city-part-1"><h2 class="title title-small">Frame&rsquo;s guide to Milan Design Week: City &ndash; Part 1</h2></a></div>        </div>
            <div class="col-xs-12 col-sm-6 col-md-4">
            <!-- Article preview which includes thumbnail, title, and metadata -->

<div class="margin-lg-bottom preview preview-small">
    
<a href="http://www.frameweb.com/news/sabine-marcelis-takes-notes-from-nature-to-compose-a-symphony-of-space">
    <div class="thumbnail-container color-thief">
    <div class="thumbnail-hover"></div>
    <img class="thumbnail lazy" data-original="/media/files/284034" width="1920" height="1080">
    <noscript>
        <img src="/media/files/284034" alt="">
    </noscript>
</div></a>    
<h5 class="no-margin padding-sm-vertical"><a class="padding-xs meta-tag-highlighted" href="http://www.frameweb.com/design">Design</a><time style="padding-top: 2px;" class="float-right" datetime="2017-03-28 13:00:00" pubdate>Five days ago</time></h5>    
<a href="http://www.frameweb.com/news/sabine-marcelis-takes-notes-from-nature-to-compose-a-symphony-of-space"><h2 class="title title-small">Sabine Marcelis takes notes from nature to compose a symphony of space</h2></a></div>        </div>
            <div class="col-xs-12 col-sm-6 col-md-4">
            <!-- Article preview which includes thumbnail, title, and metadata -->

<div class="margin-lg-bottom preview preview-small">
    
<a href="http://www.frameweb.com/news/frame-guide-to-milan-design-week-rho-fiera">
    <div class="thumbnail-container color-thief">
    <div class="thumbnail-hover"></div>
    <img class="thumbnail lazy" data-original="/media/files/284054" width="1920" height="1080">
    <noscript>
        <img src="/media/files/284054" alt="">
    </noscript>
</div></a>    
<h5 class="no-margin padding-sm-vertical"><a class="padding-xs meta-tag-highlighted" href="http://www.frameweb.com/milan-design-week-2017">Milan Design Week 2017</a><time style="padding-top: 2px;" class="float-right" datetime="2017-04-01 09:00:00" pubdate>One day ago</time></h5>    
<a href="http://www.frameweb.com/news/frame-guide-to-milan-design-week-rho-fiera"><h2 class="title title-small">Frame&rsquo;s guide to Milan Design Week: Rho Fiera</h2></a></div>        </div>
            <div class="col-xs-12 col-sm-6 col-md-4">
            <!-- Article preview which includes thumbnail, title, and metadata -->

<div class="margin-lg-bottom preview preview-small">
    
<a href="http://www.frameweb.com/news/frame-20th-anniversary-sabine-marcelis-makes-a-splash-in-aesop">
    <div class="thumbnail-container color-thief">
    <div class="thumbnail-hover"></div>
    <img class="thumbnail lazy" data-original="/media/files/283941" width="1920" height="1080">
    <noscript>
        <img src="/media/files/283941" alt="">
    </noscript>
</div></a>    
<h5 class="no-margin padding-sm-vertical"><a class="padding-xs meta-tag-highlighted" href="http://www.frameweb.com/event">Event</a><time style="padding-top: 2px;" class="float-right" datetime="2017-03-18 09:00:00" pubdate>March 18, 2017</time></h5>    
<a href="http://www.frameweb.com/news/frame-20th-anniversary-sabine-marcelis-makes-a-splash-in-aesop"><h2 class="title title-small">For Frame&#039;s 20th anniversary, Sabine Marcelis makes a splash in Aesop</h2></a></div>        </div>
            <div class="col-xs-12 col-sm-6 col-md-4">
            <!-- Article preview which includes thumbnail, title, and metadata -->

<div class="margin-lg-bottom preview preview-small">
    
<a href="http://www.frameweb.com/news/frame-guide-to-milan-design-week-ventura-lambrate">
    <div class="thumbnail-container color-thief">
    <div class="thumbnail-hover"></div>
    <img class="thumbnail lazy" data-original="/media/files/284044" width="1920" height="1080">
    <noscript>
        <img src="/media/files/284044" alt="">
    </noscript>
</div></a>    
<h5 class="no-margin padding-sm-vertical"><a class="padding-xs meta-tag-highlighted" href="http://www.frameweb.com/milan-design-week-2017">Milan Design Week 2017</a><time style="padding-top: 2px;" class="float-right" datetime="2017-03-30 09:00:00" pubdate>Three days ago</time></h5>    
<a href="http://www.frameweb.com/news/frame-guide-to-milan-design-week-ventura-lambrate"><h2 class="title title-small">Frame&rsquo;s guide to Milan Design Week: Ventura Lambrate</h2></a></div>        </div>
    
    </div><!-- Newsletter wrapper -->

</div> <!-- End container div of home page -->

<div class="margin-xl-top parallax text-shadow wrapper-newsletter"> <!-- Create full size wrapper container -->
    <div class="gradient-overlay"></div>
    <div class="container container-small">
        <div class="row">
            <!-- Newsletter content in here -->
            <div class="padding-huge-vertical col-xs-12 col-sm-12 text-center">
                <h2 class="display">Liked this article?<br>We've got more for you</h2>
                <p>Sign up to our newsletter for weekly updates.</p>
                <!--<form method="post" id="subscribe" action="../scripts/newsletter.php?option=small">
                    <input type="hidden" name="subscribe" value="subscribe"><input type="hidden" name="frame" value="checked">
                    <input type="submit" value="submit" name="" style="display: none;">

                    <input class="no-border margin-sm-right padding-sm full-width" id="email" type="text" placeholder="Email" value="" name="email">
                    <div class="padding-sm button button-dark"><a href="javascript:document.getElementById('subscribe').submit()">Subscribe</a></div>
                </form>-->

                <form class="validate" action="//frameweb.us14.list-manage.com/subscribe/post?u=66992785a8c9a91a586594e05&amp;id=a5314edf57" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" target="_blank" novalidate>
                    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_66992785a8c9a91a586594e05_a5314edf57" tabindex="-1" value=""></div>
                    <input type="email" value="" placeholder="Email" name="EMAIL" class="required email no-border margin-sm-right padding-sm full-width" id="mce-EMAIL">
                    <div class="clear"><input type="submit" value="Sign up" name="subscribe" id="mc-embedded-subscribe" class="padding-sm button"></div>
                </form>
            </div>
        </div>
    </div>
</div>

<div class="container"> <!-- Put content after this back in a container -->
<div class="margin-xl-top row">
        <div class="section-header col-12">
        <h3 class='float-left'>Store</h3>
            </div>

                <div class="col-xs-12 col-sm-6 col-md-4 col-lg-3 ">
            <a href="http://store.frameweb.com/frame-publishers-frame-115.html">
    <div class="padding-lg-bottom store-preview-item text-center">
                <div class="thumbnail-container">
    <div class="thumbnail-hover"></div>
    <img class="thumbnail" src="http://static.webshopapp.com/shops/047555/files/107366015/525x525x2/frame-publishers-frame-115.jpg" alt="Frame #115" />
</div>        <h2 class="padding-sm-top title title-small">Frame #115</h2>
        <p>The March/April issue of Frame explores how physical retail spaces can remain relevant in an increasingly digital era. Enter the retail revolution.</p>
    </div>
</a>        </div>
                <div class="col-xs-12 col-sm-6 col-md-4 col-lg-3 ">
            <a href="http://store.frameweb.com/subscriptions/frame/.html">
    <div class="padding-lg-bottom store-preview-item text-center">
                <div class="thumbnail-container">
    <div class="thumbnail-hover"></div>
    <img class="thumbnail" src="http://static.webshopapp.com/shops/047555/files/107657447/525x525x2/frame-6-month-print.jpg" alt="6-Months Subscription" />
</div>        <h2 class="padding-sm-top title title-small">6-Months Subscription</h2>
        <p>Frame magazine is the world’s leading interior-design publication. Subscribe now and get the next 3 issues.</p>
    </div>
</a>        </div>
                <div class="col-xs-12 col-sm-6 col-md-4 col-lg-3 hidden-sm-down">
            <a href="http://store.frameweb.com/frame-publishers-happening-2.html">
    <div class="padding-lg-bottom store-preview-item text-center">
                <div class="thumbnail-container">
    <div class="thumbnail-hover"></div>
    <img class="thumbnail" src="http://static.webshopapp.com/shops/047555/files/095049872/525x525x2/frame-publishers-happening-2.jpg" alt="Happening 2" />
</div>        <h2 class="padding-sm-top title title-small">Happening 2</h2>
        <p>This inspiring book is a visual feast of global event designs which is a must for brand innovators and identity wizards.</p>
    </div>
</a>        </div>
                <div class="col-xs-12 col-sm-6 col-md-4 col-lg-3 hidden-md-down">
            <a href="http://store.frameweb.com/frame-publishers-night-fever-5.html">
    <div class="padding-lg-bottom store-preview-item text-center">
                <div class="thumbnail-container">
    <div class="thumbnail-hover"></div>
    <img class="thumbnail" src="http://static.webshopapp.com/shops/047555/files/095361371/240x240x2/frame-publishers-night-fever-5.jpg" alt="Night Fever 5" />
</div>        <h2 class="padding-sm-top title title-small">Night Fever 5</h2>
        <p>Unveiling show-stopping hospitality interiors from across the globe, as an overview of design trends for bars, restaurants and hotels.</p>
    </div>
</a>        </div>
        </div>
<div class="row">
    <div class="col-xs-12 col-sm-12 text-center">
        <a href="http://store.frameweb.com/" class="text-center padding-sm-vertical padding-md-horizontal button">View all products</a>
    </div>
</div>
			</div>
		</div>

		<!-- Footer -->
		<!--<div class="footer-placeholder"></div>-->

<div class="footer">
    <div class="container">
        <div class="row">
            <!-- Desktop footer -->
            <div class="col-xs-12 col-sm-12 hidden-sm-down">
                <a href="/"><img src="/img/logo-white.png"></a>

                <ul class="services float-right">
                    <li><a href="/service/about-us">About us</a></li>
                    <li><a href="/service/contact">Contact</a></li>
                    <li><a href="/service/advertise">Advertise</a></li>
                    <li><a href="/service/faq">FAQ</a></li>
                    <li><a href="/service/search-back-issues">Search back issues</a></li>
                </ul>

                <div class="float-clear"></div>

                <ul class="services social margin-md-top list-inline text-center">
                    <li class="list-inline-item"><a href="https://facebook.com/framemag/">
                    <i class="fa fa-facebook" aria-hidden="true"></i></a></li>
                    <li class="list-inline-item"><a href="https://twitter.com/Framepublishers/">
                    <i class="fa fa-twitter" aria-hidden="true"></i></a></li>
                    <li class="list-inline-item"><a href="https://www.instagram.com/framemagazine/">
                    <i class="fa fa-instagram" aria-hidden="true"></i></a></li>
                    <li class="list-inline-item"><a href="https://pinterest.com/framepublishers/">
                    <i class="fa fa-pinterest" aria-hidden="true"></i></a></li>
                </ul>

                <div class="float-clear"></div>

                <p class="float-left footer-small-text padding-md-top">&copy; 2017 Frame Publishers</p>

                <ul class="footer-small-text float-right padding-md-top">
                    <a href="/terms-conditions"><li>Terms &amp; Conditions</li></a>
                    <a href="/privacy-policy"><li>Privacy policy</li></a>
                    <a href="/cookie-policy"><li>Cookie Policy</li></a>
                </ul>
            </div>

            <!-- Mobile footer -->
            <div class="hidden-md-up col-12">
                <div class="row">
                    <div class="col-6 text-center">
                        <a href="/"><img src="/img/logo-white.png" class="full-width"></a>
                    </div>

                    <div class="col-6">
                        <ul class="services no-padding no-margin float-right">
                            <li class="no-padding float-right"><a href="/service/about-us">About us</a></li><br>
                            <li class="no-padding float-right"><a href="/service/contact">Contact</a></li>
                        </ul>
                    </div>

                    <div class="col-12">
                        <ul class="services social margin-md-top list-inline text-center">
                            <li class="list-inline-item"><a href="https://facebook.com/framemag/">
                            <i class="fa fa-facebook" aria-hidden="true"></i></a></li>
                            <li class="list-inline-item"><a href="https://twitter.com/Framepublishers/">
                            <i class="fa fa-twitter" aria-hidden="true"></i></a></li>
                            <li class="list-inline-item"><a href="https://www.instagram.com/framemagazine/">
                            <i class="fa fa-instagram" aria-hidden="true"></i></a></li>
                            <li class="list-inline-item"><a href="https://pinterest.com/framepublishers/">
                            <i class="fa fa-pinterest" aria-hidden="true"></i></a></li>
                        </ul>
                    </div>

                    <div class="col-6 margin-md-top">
                        <p class="footer-small-text">&copy; 2017 Frame Publishers</p>
                    </div>

                    <div class="col-6 margin-md-top">
                        <ul class="footer-small-text float-right no-padding no-margin">
                            <li class="no-padding float-right"><a href="/terms-conditions">Terms &amp; Conditions</a></li>
                            <li class="no-padding float-right"><a href="/cookie-policy">Cookie Policy</a></li>
                        </ul>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>

		<!-- ========= JavaScript tags ========================================================================== -->

		<!-- Color thief -->
		<script src="js/color-thief.min.js"></script>
		<script src="js/thumbnail.js"></script>

		<!-- Load More -->
		<script src="js/load_more.js"></script>

		<!-- Dropdown -->
		<script src="js/dropdown.js"></script>

		<!-- Infinite scroll -->
		<script src="/js/infinite-scroll.js"></script>

		<!-- Lazy image loading -->
		<script src="/js/lazyload.js"></script>

		<!-- Initialize scripts -->
		<script src="/js/main-2.js"></script>

    	
		<!--[if lt IE 9]>
		<script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script>
		<![endif]-->
	</body>
</html>
