<!doctype html>

<!--[if lt IE 7 ]> <html lang="en" class="no-js ie6" xmlns:og="http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7 ]>    <html lang="en" class="no-js ie7" xmlns:og="http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8 ]>    <html lang="en" class="no-js ie8" xmlns:og="http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9 ]>    <html lang="en" class="no-js ie9" xmlns:og="http://ogp.me/ns#"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en" class="no-js" xmlns:og="http://ogp.me/ns#"> <!--<![endif]-->
<head>
	<meta charset="utf-8">

	<title>Julien Baiamonte's rotating installation creates a ghostly soundscape - News - Frameweb</title>
	<meta name="description" content="" />
	<meta name="keywords" content="" />

	<base href="http://www.frameweb.com/" />

	<meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=yes">
	
	<script type="text/javascript">
	// BUG orientation portrait/lanscape IOS //
	if (navigator.userAgent.match(/iPhone/i) || navigator.userAgent.match(/iPad/i)) {
	var viewportmeta = document.querySelector('meta[name="viewport"]');
	if (viewportmeta) {
		viewportmeta.content = 'width=device-width, minimum-scale=1.0, maximum-scale=1.0, initial-scale=1.0';
		document.addEventListener('orientationchange', function () {
			viewportmeta.content = 'width=device-width, minimum-scale=0.25, maximum-scale=1';
		}, false);
	  }
	}
	</script>
	<meta name="author" content="Frame Publishers" />
	<!--<meta name="apple-itunes-app" content="app-id=660698069" />-->
	
	<link rel="shortcut icon" href="/favicon.ico">
	<link rel="apple-touch-icon-precomposed" href="/apple-touch-icon-precomposed.png" >

	<link rel="stylesheet" href="css/screen-2.2.css" />
	<!--[if (gt IE 8) | (IEMobile)]><!-->
	<!--<link rel="stylesheet" href="css/unsemantic-grid-responsive-tablet-no-ie7.css" />-->
	<!--<![endif]-->
	<!--[if (lt IE 9) & (!IEMobile)]>
	  <link rel="stylesheet" href="./assets/stylesheets/ie.css" />
	<![endif]-->
	<link rel="stylesheet" media="screen and (min-width: 768px) and (max-width: 1023px)" href="css/ipad-1.4.css" />
	<link rel="stylesheet" media="screen and (min-width: 300px) and (max-width: 767px)" href="css/iphone-1.5.css" />
	<link rel="stylesheet" href="css/user-content-2.0.css" />
	
	<link rel="alternate" type="application/rss+xml" title="Frameweb News feed" href="http://www.frameweb.com/rss/news" />

	<script src="js/modernizr-2.6.2.min.js"></script>
	<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js"></script>
	<script>window.jQuery || document.write('<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js">\x3C/script>')</script>
	<script type="text/javascript">
		var $timestamp = $.now();
	</script>

	<!-- Hotjar Tracking Code for www.frameweb.com -->
	<script type="text/javascript">
		(function(f,b){
			var c;
			f.hj=f.hj||function(){(f.hj.q=f.hj.q||[]).push(arguments)};
			f._hjSettings={hjid:44186, hjsv:4};
			c=b.createElement("script");c.async=1;
			c.src="//static.hotjar.com/c/hotjar-"+f._hjSettings.hjid+".js?sv="+f._hjSettings.hjsv;
			b.getElementsByTagName("head")[0].appendChild(c); 
		})(window,document);
	</script>
<script type="text/javascript">nvs_feedback = "Item is opgeslagen";</script><meta property="og:site_name" content="Frame Publishers" /><meta property="og:locale" content="en_US" /><meta property="og:title" content="Julien Baiamonte's rotating installation creates a ghostly soundscape" /><meta property="og:type" content="article" /><meta property="og:url" content="http://www.frameweb.com/news/julien-baiamonte-s-rotating-installation-creates-a-ghostly-soundscape" /><meta property="og:description" content="GENEVA – A Graduate of HEAD Genève´s Spaces and Communication master program, Julien Baiamonte seeks to bridge the gap between the rational and irrational in his work. His latest project, Vocal Chords of Spirit, investigates the relationship between technology and the occult. Modelled after 19th-century spirit trumpets – horn-shaped speaking tubes that were used in séances to channel voices from the ‘other side’ – the installation consists of two rotating plastic sculptures that form a tangible representation of sound waves. The eerie feedback they generate by simultaneously playing and recording an ambient soundscape is akin to electronic voice phenomena. Their circular movement distorts the audible frequencies of steel vibrations and wind echoes.Photos Dylan Perrenoud, HEAD Genèvejulienbaiamonte.comThis project was featured in Frame 113. Find your copy in the Frame Store." /><script type="text/javascript"> var _gaq = _gaq || []; _gaq.push(['GaTracker1._setAccount', 'UA-26248659-1']); _gaq.push(['GaTracker1._anonymizeIp']); _gaq.push(['GaTracker1._forceSSL']);_gaq.push(['GaTracker1._trackPageview', '']);_gaq.push(['GaTracker1._trackEvent', 'banner-side', 'view', 'Frame-Mark-Foam-Books (#1924)', 0, true]);_gaq.push(['GaTracker1._trackEvent', 'banner-side', 'view', 'Frame: Newsletter subscribe low (#143)', 0, true]);_gaq.push(['GaTracker1._trackEvent', 'banner-side', 'view', 'xmas sale (#1975)', 0, true]);_gaq.push(['GaTracker1._trackEvent', 'banner-side', 'view', 'Stockholmsmassan (#1991)', 0, true]);_gaq.push(['GaTracker1._trackEvent', 'banner-side', 'view', 'website: IDS show (#1959)', 0, true]);_gaq.push(['GaTracker1._trackEvent', 'banner-leader', 'view', 'NightFever5_banner_out-now (#1986)', 0, true]);_gaq.push(['_trackPageLoadTime']);_gaq.push(['_addIgnoredRef' , 'secure.ogone.com']); </script><script type="text/javascript">(function() {var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true; ga.src = 'http://www.google-analytics.com/ga.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s); })();</script>
<script src="https://use.fontawesome.com/a985799d68.js" type="text/javascript"></script>
</head>
<body class="" >

		<div id="header" class="">
				
        
	    <section id="ads-page-top">
	    	<div class="cta">
	    		<a href="http://www.frameweb.com/scripts/ClickHandler.php?cta=1986" target="_blank" onClick="_gaq.push(['GaTracker1._trackEvent', 'banner-leader', 'click', 'NightFever5_banner_out-now (#1986)', 0, true])" rel="nofollow"><img src="media/files/nightfever5-banner-out-now.jpg" alt="NightFever5_banner_out-now" /></a>
	    	</div>
	    </section>		
		<div id="logo" class="grid-100 align-center"><a href="/"><img src="img/logo.png" border="0" alt="Frame logo" title="Frame logo" /></a></div>
			
		<nav id="nav-main">
			<div class="nav-wrapper">

				<h1><a href="/"><img src="img/logo.png" border="0" alt="Frame logo" title="Frame logo" /></a></h1>
				<!-- LET OP: items met subnavigatie krijgen 'hassub' op de <a> en hebben een <span class="icon" /> -->
				<!-- Wanneer het submenu getoond moet worden de class 'showsub' aan de <ol> meegegeven en de betreffende .sub de class 'show' meegegeven -->
				<ol class="cf">	
					<li>					
						<a href="http://www.frameweb.com/news" class="hassub">News</a>
						<div class="sub">
							<div class="sub-wrapper">
								<ol>
									<!-- LET OP: speciale class 'portal[X]' op items met een magazine-->
									<li class="portal0"><a href="http://www.frameweb.com/news/interior-design" ><span class="menudash">- </span>Interior Design</a></li> <!-- magazine/detail -->
									<li class="portal1"><a href="http://www.frameweb.com/news/architecture" ><span class="menudash">- </span>Architecture</a></li> <!-- magazine/detail -->
									<li class=""><a href="http://www.frameweb.com/news/newsletter" ><span class="menudash">- </span>Newsletter</a></li> <!-- page/detail -->
								</ol>
							</div><!--/sub-wrapper-->
						</div><!--/sub-->
					</li>
					<li>					
						<a href="http://www.frameweb.com/store" class="hassub">Store</a>
						<div class="sub">
							<div class="sub-wrapper">
								<ol>
									<!-- LET OP: speciale class 'portal[X]' op items met een magazine-->
									<li class=""><a href="http://www.frameweb.com/subscriptions" ><span class="menudash">- </span>Subscriptions</a></li> <!-- magazine/subscription/list -->
									<li class=""><a href="http://www.frameweb.com/store/magazines" ><span class="menudash">- </span>Magazines</a></li> <!-- page/detail -->
									<li class=""><a href="https://www.zinio.com/www/browse/back-issues.jsp?productId=500614500&pss=1&rf=fp_fra_bs" target="_blank"><span class="menudash">- </span>Frame Digital</a></li> <!-- page/detail -->
									<li class=""><a href="https://www.zinio.com/www/browse/back-issues.jsp?productId=500614503&pss=1&rf=fp_mm_bs" target="_blank"><span class="menudash">- </span>Mark Digital</a></li> <!-- page/detail -->
									<li class=""><a href="http://www.frameweb.com/store/books" ><span class="menudash">- </span>Books</a></li> <!-- store/category/detail -->
									<li class=""><a href="http://www.frameweb.com/store/sale" ><span class="menudash">- </span>Xmas Sale</a></li> <!-- page/detail -->
								</ol>
							</div><!--/sub-wrapper-->
						</div><!--/sub-->
					</li>
					<li>					
						<a href="http://www.frameweb.com/service/about-us" class="hassub">Service</a>
						<div class="sub">
							<div class="sub-wrapper">
								<ol>
									<!-- LET OP: speciale class 'portal[X]' op items met een magazine-->
									<li class=""><a href="http://www.frameweb.com/service/about-us" ><span class="menudash">- </span>About Us</a></li> <!-- page/detail -->
									<li class=""><a href="http://www.frameweb.com/service/vacancies" ><span class="menudash">- </span>Vacancies</a></li> <!-- page/detail -->
									<li class=""><a href="http://www.frameweb.com/service/advertise" ><span class="menudash">- </span>Advertise</a></li> <!-- page/detail -->
									<li class=""><a href="http://www.frameweb.com/service/faq" ><span class="menudash">- </span>FAQ</a></li> <!-- page/detail -->
									<li class=""><a href="http://www.frameweb.com/service/contact" ><span class="menudash">- </span>Contact</a></li> <!-- contact/detail -->
									<li class=""><a href="http://www.frameweb.com/service/search-back-issues" ><span class="menudash">- </span>Search Back Issues</a></li> <!-- magazine/search_back_issues -->
								</ol>
							</div><!--/sub-wrapper-->
						</div><!--/sub-->
					</li>
					<li>					
						<a href="http://www.frameweb.com/news/kitchenlab-tools--taste--dutch-designers-on-diy-cooking" class="">Living Kitchen</a>
					</li>
				</ol>
			</div><!--/nav-wrapper-->
		</nav><!--/nav-main-->	
		
				
		<section id="search-bar" class="grid-100">
		
			<form id="search" method="get" action="http://www.frameweb.com/search-results" class="cf">
				<div class="text">
					<input type="search" name="search" value="" class="search" />
				</div>
				<div class="submit">
					<input type="submit" value="Go" />
					<a href="#"><i class="fa fa-search" aria-hidden="true"></i></a>
					<!--<div><a href="#"><span class="icon"></span></a></div>-->
				</div>
			</form>
			
			
<section id="login">
	<ul class="cf">
			<li class="login btn"><a href="shopping-cart/step-2/7-register-or-login" class="">Log in<!--<span class="icon"></span>--></a>
			<!--<div class="sub">
							</div>--><!--/sub-->
		</li>
				<!-- Let Op: class root bestaat niet meer op home page zie csp beyond compare -->
		<!-- Let Op 2: maar het gaat wel mis als ik root weg haal -->
		<li class="btn"><a href="http://www.frameweb.com/shopping-cart/step-1/7-order-overview">Shopping cart (0)</a></li>
	</ul>
</section>

			<div>
				<section id="follow-us">
					<p>Frame</p>
					<ul class="social clearfix">
						<li class="facebook">
							<a target="_blank" href="https://www.facebook.com/framemag/">
								<i class="fa fa-facebook-square fa-2x" aria-hidden="true"></i>
							</a>
						</li>
						<li class="twitter">
							<a target="_blank" href="https://twitter.com/Framepublishers">
								<i class="fa fa-twitter-square fa-2x" aria-hidden="true"></i>
							</a>
						</li>
						<li class="instagram">
							<a target="_blank" href="https://www.instagram.com/framemagazine/">
								<i class="fa fa-instagram fa-2x" aria-hidden="true"></i>
							</a>
						</li>
						<li class="pinterest">
							<a target="_blank" href="https://uk.pinterest.com/framepublishers/">
								<i class="fa fa-pinterest-square fa-2x" aria-hidden="true"></i>
							</a>
						</li>
						<li class="newsletter">
							<a href="http://www.frameweb.com/news/newsletter">
								<i class="fa fa-envelope-square fa-2x" aria-hidden="true"></i>
							</a>
						</li>
					</ul>
					<p>&nbsp;&nbsp;&nbsp;Mark</p>
					<ul class="social clearfix">
						<li class="facebook">
							<a target="_blank" href="https://www.facebook.com/markmagazine/">
								<i class="fa fa-facebook-square fa-2x" aria-hidden="true"></i>
							</a>
						</li>
						<li class="twitter">
							<a target="_blank" href="https://twitter.com/markmagazine">
								<i class="fa fa-twitter-square fa-2x" aria-hidden="true"></i>
							</a>
						</li>
						<li class="instagram">
							<a target="_blank" href="https://www.instagram.com/markmagazine_/">
								<i class="fa fa-instagram fa-2x" aria-hidden="true"></i>
							</a>
						</li>
						<li class="pinterest">
							<a target="_blank" href="https://uk.pinterest.com/markmagazine_/">
								<i class="fa fa-pinterest-square fa-2x" aria-hidden="true"></i>
							</a>
						</li>
						<li class="newsletter">
							<a href="http://www.frameweb.com/news/newsletter">
								<i class="fa fa-envelope-square fa-2x" aria-hidden="true"></i>
							</a>
						</li>
					</ul>
				</section>
			</div>
			
		</section><!--/search-bar-->
				
	</div><!--header-->

	<div id="page-wrapper" class="grid-container">
	
		<div id="fold">
		
	<div id="col-b">
		
		<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div id="detail">

	<article class="xitem portal0 cf">
		<div class="col-a">
	
		<div class="xitem-inner grid-55 prefix-20">
						<!--<div class="vsl">-->
			<img src="media/files/281854" alt="" />
			<!--</div>-->
					
			<h1 class="hdr">Julien Baiamonte&#039;s rotating installation creates a ghostly soundscape</h1>
					
			<div class="user-content">
				<p>GENEVA – A Graduate of HEAD Genève´s Spaces and Communication master program, Julien Baiamonte seeks to bridge the gap between the rational and irrational in his work. His latest project, Vocal Chords of Spirit, investigates the relationship between technology and the occult.<br /><br /><img src="/media/files/rtf/julien1.jpg" border="0" width="900" height="600" /><br /><br /> Modelled after 19th-century spirit trumpets – horn-shaped speaking tubes that were used in séances to channel voices from the ‘other side’ – the installation consists of two rotating plastic sculptures that form a tangible representation of sound waves. The eerie feedback they generate by simultaneously playing and recording an ambient soundscape is akin to electronic voice phenomena. Their circular movement distorts the audible frequencies of steel vibrations and wind echoes.<br /><br /><img src="/media/files/rtf/julien5.jpg" border="0" width="600" height="700" /><br /><br /><em>Photos Dylan Perrenoud, HEAD Genève</em><br /><a href="http://julienbaiamonte.com/" target="_blank"><br />julienbaiamonte.com<br /><br /></a><em>This project was featured in Frame 113. Find your copy in the <a href="http://store.frameweb.com/frame-publishers-frame-113.html" target="_blank">Frame Store.</a></em><a href="http://julienbaiamonte.com/" target="_blank"><br /></a></p>			</div>
		</div><!--/xitem-inner-->
									
		</div><!--/col-a-->
		
		
		<aside class="side cf">
			<div class="dt cf">
				<p><time datetime="2016-11-17 18:00:00" pubdate>November 17, 2016</time></p>
				<p>Text Evan Jehl</p><br>
			</div>
							<section class="tags cf">
					<p>Tags</p>
					<ul>
													<li class="cf"><a href="http://www.frameweb.com/design">Design</a></li>
													<li class="cf"><a href="http://www.frameweb.com/frame-magazine">Frame Magazine</a></li>
													<li class="cf"><a href="http://www.frameweb.com/music">Music</a></li>
													<li class="cf"><a href="http://www.frameweb.com/sound">Sound</a></li>
													<li class="cf"><a href="http://www.frameweb.com/technology">Technology</a></li>
											</ul>
				</section><!--/tags-->
					</aside><!--/side-->
		
		<div id="nav-back" class="cf">
			<a href="http://www.frameweb.com/news">Back to news overview</a>
		</div>
		<ul class="social cf">
			<li class="facebook"><a href="http://www.facebook.com/sharer/sharer.php?u=http://www.frameweb.com/news/julien-baiamonte-s-rotating-installation-creates-a-ghostly-soundscape" target="_blank" onclick="_gaq.push(['GaTracker1._trackSocial', 'facebook', 'share', 'http://www.facebook.com/sharer/sharer.php?u=http://www.frameweb.com/news/julien-baiamonte-s-rotating-installation-creates-a-ghostly-soundscape']);"><span class="icon"></span> Share</a></li>
			<li class="twitter"><a href="http://twitter.com/intent/tweet?text=Julien Baiamonte&#039;s rotating installation creates a ghostly soundscape -&url=http://www.frameweb.com/news/julien-baiamonte-s-rotating-installation-creates-a-ghostly-soundscape&via=FramePublishers" target="_blank" onclick="_gaq.push(['GaTracker1._trackSocial', 'twitter', 'share', 'http://twitter.com/intent/tweet?text=Julien Baiamonte&#039;s rotating installation creates a ghostly soundscape -&url=http://www.frameweb.com/news/julien-baiamonte-s-rotating-installation-creates-a-ghostly-soundscape&via=FramePublishers']);"><span class="icon"></span> Tweet</a></li>
			<li class="pinterest"><a href="http://pinterest.com/pin/create/button/?url=http://www.frameweb.com/news/julien-baiamonte-s-rotating-installation-creates-a-ghostly-soundscape&media=http://www.frameweb.com/media/files/281854&description=Julien Baiamonte&#039;s rotating installation creates a ghostly soundscape via Frameweb.com" target="_blank" onclick="_gaq.push(['GaTracker1._trackSocial', 'pinterest', 'pin', 'http://pinterest.com/pin/create/button/?url=http://www.frameweb.com/news/julien-baiamonte-s-rotating-installation-creates-a-ghostly-soundscape&media=http://www.frameweb.com/media/files/281854&description=Julien Baiamonte&#039;s rotating installation creates a ghostly soundscape via Frameweb.com']);"><span class="icon"></span> Pin</a></li>
			<li class="googleplus"><a href="https://plus.google.com/share?url=http://www.frameweb.com/news/julien-baiamonte-s-rotating-installation-creates-a-ghostly-soundscape" target="_blank" onclick="_gaq.push(['GaTracker1._trackSocial', 'googleplus', 'share', 'https://plus.google.com/share?url=http://www.frameweb.com/news/julien-baiamonte-s-rotating-installation-creates-a-ghostly-soundscape']);"><span class="icon"></span> Share</a></li>
			<li class="linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&url=http://www.frameweb.com/news/julien-baiamonte-s-rotating-installation-creates-a-ghostly-soundscape&title=Julien Baiamonte&#039;s rotating installation creates a ghostly soundscape&summary=Julien Baiamonte&#039;s rotating installation creates a ghostly soundscape&source=Frameweb" target="_blank" onclick="_gaq.push(['GaTracker1._trackSocial', 'linkedin', 'share', 'https://www.linkedin.com/shareArticle?mini=true&url=http://www.frameweb.com/news/julien-baiamonte-s-rotating-installation-creates-a-ghostly-soundscape&title=Julien Baiamonte&#039;s rotating installation creates a ghostly soundscape&summary=Julien Baiamonte&#039;s rotating installation creates a ghostly soundscape&source=Frameweb']);"><span class="icon"></span> Share</a></li>
			<li class="stumble"><a href="http://www.stumbleupon.com/submit?url=http://www.frameweb.com/news/julien-baiamonte-s-rotating-installation-creates-a-ghostly-soundscape&title=Julien Baiamonte&#039;s rotating installation creates a ghostly soundscape" target="_blank" onclick="_gaq.push(['GaTracker1._trackSocial', 'stumbleupon', 'stumble', 'http://www.stumbleupon.com/submit?url=http://www.frameweb.com/news/julien-baiamonte-s-rotating-installation-creates-a-ghostly-soundscape&title=Julien Baiamonte&#039;s rotating installation creates a ghostly soundscape']);"><span class="icon"></span> Stumble</a></li>
			<li class="flipboard"><a href="https://share.flipboard.com/bookmarklet/popout?v=2&title=Julien Baiamonte&#039;s rotating installation creates a ghostly soundscape&url=http://www.frameweb.com/news/julien-baiamonte-s-rotating-installation-creates-a-ghostly-soundscape" target="_blank" onclick="_gaq.push(['GaTracker1._trackSocial', 'flipboard', 'flip', 'https://share.flipboard.com/bookmarklet/popout?v=2&title=Julien Baiamonte&#039;s rotating installation creates a ghostly soundscape&url=http://www.frameweb.com/news/julien-baiamonte-s-rotating-installation-creates-a-ghostly-soundscape']);"><span class="icon"></span> Flip</a></li>
		</ul>	
		
				
	</article>

</div><!--/detail-->
						
	</div><!--/col-b-->
	
	<div id="sidebar">
		<section id="ads-sidebar">
    		<section class="cta text">
	<div class="xitem portal0">
		<div class="xitem-inner">
			<header class="main-header">
				<hgroup>
					<h3 class="hdr">
						<a href="http://www.frameweb.com/scripts/ClickHandler.php?cta=1984" onClick="_gaq.push(['GaTracker1._trackEvent', 'banner-side', 'click', 'Xmas Sale', 0, true])">
							<span>Frame Xmas Sale</span>
						</a>
					</h3>
				</hgroup>
			</header>
			<div class="excerpt cf" style="position:relative;">
				<a href="http://www.frameweb.com/scripts/ClickHandler.php?cta=1984">
					<img src="http://www.frameweb.com/media/files/wintersale-16-banners-300x250-1.gif?nocache=1481298221" alt="Xmas sale" />
				</a>
			</div>
		</div><!--/xitem-inner-->
	</div>
</section>

<section class="cta text">
	<div class="xitem portal0">
		<div class="xitem-inner">
			<header class="main-header">
				<hgroup>
					<h3 class="hdr">
						<a href="http://store.frameweb.com/magazines/frame/" onClick="_gaq.push(['GaTracker1._trackEvent', 'banner-side', 'click', 'Frame', 0, true])">
							<span>Frame Magazine</span>
						</a>
					</h3>
				</hgroup>
			</header>
			<div class="excerpt cf" style="position:relative;">
				<a href="http://store.frameweb.com/magazines/frame/" onClick="_gaq.push(['GaTracker1._trackEvent', 'banner-side', 'click', 'Frame', 0, true])">
					<img src="http://static.webshopapp.com/shops/047555/files/087347003/300x300x2/frame-publishers-frame-113.jpg" alt="Frame" />
				</a>
			</div>
		</div><!--/xitem-inner-->
	</div>
</section>

<section class="cta text">
	<div class="xitem portal0">
		<div class="xitem-inner">
			<header class="main-header">
				<hgroup>
					<h3 class="hdr">
						<a href="http://store.frameweb.com/magazines/mark/" onClick="_gaq.push(['GaTracker1._trackEvent', 'banner-side', 'click', 'Mark', 0, true])">
							<span>Mark Magazine</span>
						</a>
					</h3>
				</hgroup>
			</header>
			<div class="excerpt cf" style="position:relative;">
				<a href="http://store.frameweb.com/magazines/mark/" onClick="_gaq.push(['GaTracker1._trackEvent', 'banner-side', 'click', 'Mark', 0, true])">
					<img src="http://static.webshopapp.com/shops/047555/files/091578488/300x300x2/frame-publishers-mark-65.jpg" alt="Mark" />
				</a>
			</div>
		</div><!--/xitem-inner-->
	</div>
</section>

<section class="cta text">
	<div class="xitem portal0">
		<div class="xitem-inner">
			<header class="main-header">
				<hgroup>
					<h3 class="hdr">
						<a href="http://store.frameweb.com/frame-publishers-night-fever-5.html" onClick="_gaq.push(['GaTracker1._trackEvent', 'banner-side', 'click', 'Night Fever 5', 0, true])">
							<span>Night Fever 5</span>
						</a>
					</h3>
				</hgroup>
			</header>
			<div class="excerpt cf" style="position:relative;">
				<a href="http://store.frameweb.com/frame-publishers-night-fever-5.html" onClick="_gaq.push(['GaTracker1._trackEvent', 'banner-side', 'click', 'Night Fever 5', 0, true])">
					<img src="http://www.frameweb.com/img/NF5_gif_outnow.gif" alt="NF5" />
				</a>
			</div>
		</div><!--/xitem-inner-->
	</div>
</section>

<section class="cta text">
	<div class="xitem portal0">
		<div class="xitem-inner">
			<header class="main-header">
				<hgroup>
					<h3 class="hdr">
						<a href="http://store.frameweb.com/magazines/foam/" onClick="_gaq.push(['GaTracker1._trackEvent', 'banner-side', 'click', 'Foam', 0, true])">
							<span>Foam Magazine</span>
						</a>
					</h3>
				</hgroup>
			</header>
			<div class="excerpt cf" style="position:relative;">
				<a href="http://store.frameweb.com/magazines/foam/" onClick="_gaq.push(['GaTracker1._trackEvent', 'banner-side', 'click', 'Foam', 0, true])">
					<img src="http://static.webshopapp.com/shops/047555/files/095038289/300x300x2/frame-publishers-foam-46.jpg" alt="Foam" />
				</a>
			</div>
		</div><!--/xitem-inner-->
	</div>
</section>

<!--<section class="cta text">
	<div class="xitem portal0">
		<div class="xitem-inner">
			<header class="main-header">
				<hgroup>
					<h3 class="hdr">
						<a href="http://store.frameweb.com/frame-publishers-night-fever-5.html" onClick="_gaq.push(['GaTracker1._trackEvent', 'banner-side', 'click', 'Night Fever 5', 0, true])">
							<span>Night Fever 5</span>
						</a>
					</h3>
				</hgroup>
			</header>
			<div class="excerpt cf" style="position:relative;">
				<a href="http://store.frameweb.com/frame-publishers-night-fever-5.html" onClick="_gaq.push(['GaTracker1._trackEvent', 'banner-side', 'click', 'Night Fever 5', 0, true])">
					<img src="http://static.webshopapp.com/shops/047555/files/095361371/300x300x2/frame-publishers-night-fever-5.jpg" alt="Night Fever 5" />
				</a>
			</div>
		</div>
	</div>
</section>--><section class="cta text">
	<div class="xitem portal0" style="">
		<div class="xitem-inner">
			<header class="main-header">
				<h3 class="hdr">
					<a href="news/newsletter?utm_source=frameweb&utm_medium=cta&utm_campaign=newsletter&utm_content=subscribe-now"><span>Newsletter</span></a>
				</h3>				
			</header>
			<div class="excerpt cf">
				<iframe width="300" height="360" scrolling="no" src="scripts/newsletter.php?option=small" frameborder="0" style="border:0px;" border="0"></iframe>
			</div>
		</div><!--/xitem-inner-->
	</div>
</section>
			<section class="cta">
				<div class="cta-inner">
					<a href="http://www.frameweb.com/scripts/ClickHandler.php?cta=1975" target="_blank" onClick="_gaq.push(['GaTracker1._trackEvent', 'banner-side', 'click', 'xmas sale (#1975)', 0, true])" rel="nofollow"><img src="media/files/wintersale-16-banners-300x250.jpg" alt="xmas sale" /></a>			
				</div>
			</section>
                        <section class="cta">
                            <div class="cta-inner">
                                <a href="http://www.frameweb.com/scripts/ClickHandler.php?cta=1991" target="_blank" onClick="_gaq.push(['GaTracker1._trackEvent', 'banner-side', 'click', 'Stockholmsmassan (#1991)', 0, true])" rel="nofollow"><img src="media/files/sflf-300x250-animerad.gif" alt="Stockholmsmassan" /></a>			
                            </div>
                        </section>
			<section class="cta">
				<div class="cta-inner">
					<a href="http://www.frameweb.com/scripts/ClickHandler.php?cta=1959" target="_blank" onClick="_gaq.push(['GaTracker1._trackEvent', 'banner-side', 'click', 'website: IDS show (#1959)', 0, true])" rel="nofollow"><img src="media/files/ids17-frame-300x250-nov16.jpg" alt="website: IDS show" /></a>			
				</div>
			</section>		</section>
	</div><!--/sidebar-->

		
</div><!--/fold-->		
	</div><!--/page-wrapper-->

	<footer>
	<div class="footer">
		<div class="footer-inner">
			<div class="footer-left">
				<ul class="cf">
									<li><a href="http://www.frameweb.com/terms-conditions" title="">Terms &amp; conditions</a></li>
										<li><a href="http://www.frameweb.com/privacy-policy" title="Privacy policy">Privacy policy</a></li>
										<li><a href="http://www.frameweb.com/cookie-policy" title="">Cookie policy</a></li>
										<li><a href="http://www.frameweb.com/sitemap" title="Sitemap">Sitemap</a></li>
									</ul>
			</div>
	
			<div class="footer-right">
				<section id="follow-us">
					<p>Frame</p>
					<ul class="social clearfix">
						<li class="facebook">
							<a target="_blank" href="https://www.facebook.com/framemag/">
								<i class="fa fa-facebook-square fa-2x" aria-hidden="true"></i>
							</a>
						</li>
						<li class="twitter">
							<a target="_blank" href="https://twitter.com/Framepublishers">
								<i class="fa fa-twitter-square fa-2x" aria-hidden="true"></i>
							</a>
						</li>
						<li class="instagram">
							<a target="_blank" href="https://www.instagram.com/framemagazine/">
								<i class="fa fa-instagram fa-2x" aria-hidden="true"></i>
							</a>
						</li>
						<li class="pinterest">
							<a target="_blank" href="https://uk.pinterest.com/framepublishers/">
								<i class="fa fa-pinterest-square fa-2x" aria-hidden="true"></i>
							</a>
						</li>
						<li class="newsletter">
							<a href="http://www.frameweb.com/news/newsletter">
								<i class="fa fa-envelope-square fa-2x" aria-hidden="true"></i>
							</a>
						</li>
					</ul>
					<p>&nbsp;&nbsp;&nbsp;Mark</p>
					<ul class="social clearfix">
						<li class="facebook">
							<a target="_blank" href="https://www.facebook.com/markmagazine/">
								<i class="fa fa-facebook-square fa-2x" aria-hidden="true"></i>
							</a>
						</li>
						<li class="twitter">
							<a target="_blank" href="https://twitter.com/markmagazine">
								<i class="fa fa-twitter-square fa-2x" aria-hidden="true"></i>
							</a>
						</li>
						<li class="instagram">
							<a target="_blank" href="https://www.instagram.com/markmagazine_/">
								<i class="fa fa-instagram fa-2x" aria-hidden="true"></i>
							</a>
						</li>
						<li class="pinterest">
							<a target="_blank" href="https://uk.pinterest.com/markmagazine_/">
								<i class="fa fa-pinterest-square fa-2x" aria-hidden="true"></i>
							</a>
						</li>
						<li class="newsletter">
							<a href="http://www.frameweb.com/news/newsletter">
								<i class="fa fa-envelope-square fa-2x" aria-hidden="true"></i>
							</a>
						</li>
					</ul>
				</section>
			</div>
		</div>
	</div>
</footer>	
	<script src="js/jquery.effects.core.min.js"></script>
	<script src="js/infinite_scroll-1.3.js"></script>
	<script src="js/main-1.7.js"></script>
	
	<script type="text/javascript">
		$(document).ready(function(){
			$("<select />").appendTo("#nav-main .nav-wrapper");
			
			// create default option
			$("<option />", {
				"selected"	: "selected",
				"value" 	: "",
				"text"		: "Go to..."
			}).appendTo(".nav-wrapper select");
			
			//populate dropdowns with the first menu items
			$("#nav-main .nav-wrapper ol li a").each(function(){
				var el = $(this);
				$("<option />", {
					"value"	: el.attr("href"),
					"text"	: el.text()
				}).appendTo(".nav-wrapper select");
			});
			
			//making responsive dropdown menu actually work
			$("#nav-main .nav-wrapper select").change(function(){
				window.location = $(this).find("option:selected").val();
			});
		});
	</script>
	<!--<script type="text/javascript">
		$(document).ready(			
			function() {
				$('ul#artlinks').innerfade({
					speed: 1000,
					timeout: 6000,
					type: 'sequence',
					containerheight: '260px'
				});
			}
		);
	</script>
	
	<script src="js/jquery.innerfade.js"></script>-->
	<!--[if lt IE 9]>
	<script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script>
	<![endif]-->

</body>
</html>
