<!DOCTYPE HTML>

	<!--[if lt IE 7 ]> <html lang="en" class="no-js ie6"> <![endif]-->
	<!--[if IE 7 ]>    <html lang="en" class="no-js ie7"> <![endif]-->
	<!--[if IE 8 ]>    <html lang="en" class="no-js ie8"> <![endif]-->
	<!--[if IE 9 ]>    <html lang="en" class="no-js ie9"> <![endif]-->
	<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en"> <!--<![endif]-->

	<head>
		<meta charset="utf-8">

			<title>MVRDV builds the library of the digital future - News - Frameweb</title>
	<meta name="description" content="MVRDV adds the Tianjin Binhai Public Library to its strong track record in mesmerizing architecture." />
	<meta name="keywords" content="library, mvrdv, institution, curved, interiors, design, atrium, bookshelf, books, china" />

		<meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=yes">

		<meta property="fb:app_id" content="1311590722264008" />

		<link rel="manifest" href="/manifest.json">
		<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>
		<script>
			var OneSignal = window.OneSignal || [];
			OneSignal.push(["init", {
				appId: "5ec059f7-1ad4-4c17-bc23-eaebc1bf42e0",
				autoRegister: false,
				notifyButton: {
					enable: false /* Set to false to hide */
				}
			}]);
		</script>

		<meta name="p:domain_verify" content="ef9952349a2648cab79fd4e9c22e76e5"/>
		<link rel="shortcut icon" href="/favicon.ico">
		<link rel="apple-touch-icon-precomposed" href="/apple-touch-icon-precomposed.png" >

		<link rel="stylesheet" href="/css/font-awesome.min.css">

		<!--<link rel="stylesheet" type="text/css" href="/css/bootstrap.php">-->
		<link rel="stylesheet" type="text/css" href="/css/bootstrap.min.css">
					<link rel="stylesheet" type="text/css" href="/css/application-2.2.4.css">
		
		<script src="https://code.jquery.com/jquery-3.1.1.min.js" integrity="sha256-hVVnYaiADRTO2PzUGmuLJr8BLUSjGIZsDYGmIJLv2b8=" crossorigin="anonymous"></script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/tether/1.4.0/js/tether.min.js" integrity="sha384-DztdAPBWPRXSA/3eYEEUWrWCy7G5KFbe8fFjk5JAIxUYHKkDx6Qin1DkWx51bBrb" crossorigin="anonymous"></script>
		<script src="/js/bootstrap/util.js"></script>
		<script src="/js/bootstrap/carousel.js"></script>
		<script src="/js/footer-reveal.min.js"></script>
		<script type="application/ld+json">
		{ "@context" : "http://schema.org",
		"@type" : "Organization",
		"name" : "Frame Magazine",
		"url" : "http://www.frameweb.com",
		"sameAs" : [ "https://www.facebook.com/framemag",
			"https://twitter.com/Framepublishers",
			"https://www.instagram.com/framemagazine",
			"https://www.pinterest.com/framepublishers",
			"https://www.linkedin.com/company-beta/661024"],
		"contactPoint": [ { "@type": "ContactPoint",
			"telephone": "+31-20-4233-717",
			"contactType": "customer service"
			} ]
		}
		</script>
		<script type="application/ld+json">
			{
			"@context": "http://schema.org",
			"@type": "WebSite",
			"url": "http://www.frameweb.com/",
			"potentialAction": { "@type": "SearchAction",
				"target": "http://www.frameweb.com/search-results?search={search_term_string}",
				"query-input": "required name=search_term_string"}
			}
		</script>

		<link rel="alternate" type="application/rss+xml" title="Frameweb News feed" href="https://www.frameweb.com/rss/news" />
		
	<script type="text/javascript">nvs_feedback = "Item is opgeslagen";</script><meta property="og:site_name" content="Frame Publishers" /><meta property="og:locale" content="en_US" /><meta property="og:title" content="MVRDV builds the library of the digital future" /><meta property="og:type" content="article" /><meta property="og:image" content="https://www.frameweb.com/media/files/285970" /><meta property="og:url" content="https://www.frameweb.com/news/mvrdv-builds-the-library-of-the-digital-future" /><meta property="og:description" content="MVRDV adds the Tianjin Binhai Public Library to its strong track record in mesmerizing architecture." /><meta property="article:publisher" content="https://www.facebook.com/framemag/" /><meta property="article:published_time" content="2017-11-18T09:00:00+01:00" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@framepublishers" /><meta name="twitter:creator" content="@framepublishers" /><meta name="twitter:title" content="MVRDV builds the library of the digital future" /><meta name="twitter:image" content="https://www.frameweb.com/media/files/285970" /><meta name="twitter:description" content="MVRDV adds the Tianjin Binhai Public Library to its strong track record in mesmerizing architecture." /><script type="text/javascript"> var _gaq = _gaq || []; _gaq.push(['GaTracker1._setAccount', 'UA-26248659-1']); _gaq.push(['GaTracker1._anonymizeIp']); _gaq.push(['GaTracker1._forceSSL']);_gaq.push(['GaTracker1._trackPageview', '']);_gaq.push(['GaTracker1._trackEvent', 'banner-side', 'view', 'Frame-Mark-Foam-Books (#1924)', 0, true]);_gaq.push(['GaTracker1._trackEvent', 'banner-side', 'view', 'Frame: Newsletter subscribe low (#143)', 0, true]);_gaq.push(['GaTracker1._trackEvent', 'banner-leader', 'view', 'Leaderboard: The Sleep Event (#2081)', 0, true]);_gaq.push(['_trackPageLoadTime']);_gaq.push(['_addIgnoredRef' , 'secure.ogone.com']); </script><script type="text/javascript">(function() {var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true; ga.src = 'https://ssl.google-analytics.com/ga.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s); })();</script><!-- Hotjar Tracking Code for www.frameweb.com -->
<!--	<script>
		(function(h,o,t,j,a,r){
			h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
			h._hjSettings={hjid:44186,hjsv:5};
			a=o.getElementsByTagName('head')[0];
			r=o.createElement('script');r.async=1;
			r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
			a.appendChild(r);
		})(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
	</script>-->

	<!-- Facebook Pixel Code -->
	<script>
	!function(f,b,e,v,n,t,s)
	{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
	n.callMethod.apply(n,arguments):n.queue.push(arguments)};
	if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
	n.queue=[];t=b.createElement(e);t.async=!0;
	t.src=v;s=b.getElementsByTagName(e)[0];
	s.parentNode.insertBefore(t,s)}(window, document,'script',
	'https://connect.facebook.net/en_US/fbevents.js');
	fbq('init', '218736725327065');
	fbq('track', 'PageView');
	</script>
	<noscript><img height="1" width="1" style="display:none"
	src="https://www.facebook.com/tr?id=218736725327065&ev=PageView&noscript=1"
	/></noscript>
	<!-- End Facebook Pixel Code -->
	</head>

	<body >

		
<script type="text/javascript">
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '1311590722264008',
      xfbml      : true,
      version    : 'v2.8'
    });
    FB.AppEvents.logPageView();
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
		<!-- Newsletter modal -->
<div class="modal fade" id="newsletter-modal" tabindex="-1" role="dialog" aria-hidden="true">
    <div class="modal-centered-helper">
        <div class="modal-dialog" role="document">
            <div class="text-center wrapper-newsletter background-accent-color-gradient">
                <span class="close" data-dismiss="modal" aria-label="Close" aria-hidden="true">&times;</span>

                <h2 class="section-header no-margin">Stay Up to Date</h2>
                <p class="margin-lg-bottom">Sign up to our newsletter for weekly updates.</p>

                <form class="validate newsletter-form" action="//frameweb.us14.list-manage.com/subscribe/post?u=66992785a8c9a91a586594e05&amp;id=a5314edf57" method="post" name="mc-embedded-subscribe-form" target="_blank" novalidate>
                    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_66992785a8c9a91a586594e05_a5314edf57" tabindex="-1" value=""></div>
                    <input type="email" value="" placeholder="Your email address" name="EMAIL" class="required email no-border padding-sm full-width">
                    <div class="clear"><input type="submit" value="Subscribe &nbsp;&nbsp;&gt;" name="subscribe" class="padding-lg-horizontal padding-sm-vertical button button-dark button-border-dark"></div>
                </form>

                <!--<a class="margin-lg-top margin-xs-bottom" data-dismiss="modal" aria-label="Close" aria-hidden="true"><i>no thanks</i></a>-->
            </div>
        </div>
    </div>
</div>


		<!-- Navbar -->
		    <div class="navbar-leaderboard">
                    <!-- Standard leaderboard -->
            <div class="container">
                <div class="row">
                    <div class="col-xs-12 col-sm-12 leaderboard-wrapper text-center">
                        
		<div class="hidden-sm-down padding-md-vertical leaderboard-container">
			<a href="https://www.frameweb.com/scripts/ClickHandler.php?cta=2081" target="_blank" onClick="_gaq.push(['GaTracker1._trackEvent', 'banner-leader', 'click', 'Leaderboard: The Sleep Event (#2081)', 0, true])" rel="nofollow"><img src="/media/files/6889-sleep-2017-970x90px-1.gif" alt="Leaderboard: The Sleep Event" /></a>
		</div>
		                    </div>
                </div>
                
		<div class="hidden-md-up leaderboard-mobile-container">
			<a href="https://www.frameweb.com/scripts/ClickHandler.php?cta=2081" target="_blank" onClick="_gaq.push(['GaTracker1._trackEvent', 'banner-leader', 'click', 'Leaderboard: The Sleep Event (#2081)', 0, true])" rel="nofollow"><img src="/media/files/6889-sleep-2017-970x90px-1.gif" alt="Leaderboard: The Sleep Event" /></a>
		</div>
		            </div>
            </div>

<div class="navbar">
    <div class="navbar-row top-row">
        <div class="container">
            <div class="row no-gutters">
                <div class="col-xs-12 col-sm-12 text-center">
                    <div class="dropdown-container btn-group visible-md-down hidden-lg-up">
                        <a class="dropdown-toggle" id="navbar-dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                            <span class="hamburger hamburger--squeeze" aria-label="Menu">
                                <span class="hamburger-box">
                                    <span class="hamburger-inner"></span>
                                </span>
                            </span>
                        </a>
                        
                        <div class="dropdown-menu">
                            <ul class="dropdown-navlinks">
                                <li class="navlink padding-sm"><a href="/interiors" class="padding-md ">Interiors</a></li>
                                <li class="navlink padding-sm"><a href="/design" class="padding-md ">Design</a></li>
                                <li class="navlink padding-sm"><a href="/art" class="padding-md ">Art</a></li>
                                <li class="navlink padding-sm"><a href="/magazine" class="padding-md ">Magazine</a></li>
                                <li class="navlink padding-sm"><a href="http://store.frameweb.com/books/" class="padding-md">Books</a></li>
                                <li class="navlink padding-sm"><a href="/events" class="padding-md ">Events</a></li>
                                <li class="navlink padding-sm"><a href="http://www.frameawards.com" class="padding-md">Awards</a></li>
                            </ul>
                            <a href="http://store.frameweb.com/" class="button button-pink padding-sm-vertical padding-lg-horizontal margin-sm-vertical margin-lg-horizontal">Store</a>

                            <ul class="social margin-lg-bottom list-inline text-center">
                                <li class="list-inline-item"><a href="//www.facebook.com/framemag/">
                                <i class="fa fa-facebook" aria-hidden="true" style="font-size: 21px"></i></a></li>
                                <li class="list-inline-item"><a href="//www.instagram.com/framemagazine/">
                                <i class="fa fa-instagram" aria-hidden="true"></i></a></li>
                                <li class="list-inline-item"><a href="//twitter.com/Framepublishers/">
                                <i class="fa fa-twitter" aria-hidden="true"></i></a></li>
                                <li class="list-inline-item"><a href="//www.pinterest.com/framepublishers/">
                                <i class="fa fa-pinterest" aria-hidden="true"></i></a></li>
                            </ul>
                        </div>
                    </div>
                    
                    <div class="navbar-icon search float-right padding-lg-left">
                        <button class="search-toggle"><i class="fa fa-search" aria-hidden="true" aria-label="Search"></i></button>
                    </div>

                    <ul class="social no-margin list-inline float-right hidden-sm-down">
                        <li class="navbar-icon list-inline-item"><a href="//www.facebook.com/framemag/">
                        <i class="fa fa-facebook" aria-hidden="true" style="font-size: 21px"></i></a></li>
                        <li class="navbar-icon list-inline-item"><a href="//www.instagram.com/framemagazine/">
                        <i class="fa fa-instagram" aria-hidden="true"></i></a></li>
                        <li class="navbar-icon list-inline-item"><a href="//twitter.com/Framepublishers/">
                        <i class="fa fa-twitter" aria-hidden="true"></i></a></li>
                    </ul>

                    <a href="http://store.frameweb.com/" class="button float-right margin-sm-right hidden-md-down full-height padding-md-horizontal navlink button button-pink" id="button-navbar">Store <i class="fa fa-angle-right margin-sm-left" aria-hidden="true"></i></a>

                    <div id="logo">
                        <a href="/">
                            <img id="logo-white" src="/img/logo-white.png" alt="Logo">
                            <img id="logo-black" class="active" src="/img/logo-black.png" alt="Logo">
                            <!--<img id="logo-red" src="/img/logo-red.png" alt="Logo">-->
                        </a>
                    </div>
                </div>
            </div>
        </div>
    </div>

    <div class="navbar-row bottom-row hidden-md-down">
        <ul class="navlinks text-center">
            <li><a href="/interiors" >Interiors</a></li>
            <li><a href="/design" >Design</a></li>
            <li><a href="/art" >Art</a></li>
            <li><a href="/magazine" >Magazine</a></li>
            <li><a href="http://store.frameweb.com/books/">Books</a></li>
            <li><a href="/events" >Events</a></li>
            <li><a href="http://www.frameawards.com">Awards</a></li>
        </ul>
    </div>

    <div class="wrapper-search">
        <div class="container full-height">
            <div class="row full-height">
                <div class="col-xs-12 col-sm-12 full-height">
                    <form id="search" class="search-bar full-height" method="get" action="https://www.frameweb.com/search-results">
                        <input class="search-input" type="search" name="search" value="" placeholder="Search..." />
                        <button class="search-submit padding-md-horizontal" type="submit"><i class='fa fa-angle-right' aria-hidden='true'></i></button>
                    </form>
                </div>
            </div>
        </div>
    </div>
</div>
		
		<div id="wrapper-content" >
			<div class="container">
				
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

</div>

<!-- article -->
<div class="container">
<h1 class="margin-xxl-top margin-xl-bottom article-title">MVRDV builds the library of the digital future</h1>

<div class="meta-data-container margin-xxl-bottom col-12">
	<h5 class="text-center margin-md-bottom">
		<time class="meta-data-top" datetime="2017-11-18 09:00:00">November 18, 2017</time>
		<br class="hidden-md-up">
		<br class="hidden-md-up">
		<span class="meta-data-top"><span class='meta-title'>Text</span> Leina Godin</span>
		<br class="hidden-md-up"><span class="meta-data-top"><span class='meta-title'>Photos</span> Ossip van Duivenbode</span>
			</h5>

			<h5 class="text-center margin-md-bottom"><span class="meta-title">Tags</span>
			<a href="/atrium">Atrium</a>, <a href="/china">China</a>, <a href="/curved">Curved</a>, <a href="/institution">Institution</a>, <a href="/library">Library</a>, <a href="/louvres">Louvres</a>, <a href="/mvrdv">MVRDV</a>, <a href="/white">White</a>			</h5>
	
	<ul class="social-links list-inline text-center">
		<li class="facebook list-inline-item"><a href="http://www.facebook.com/sharer/sharer.php?u=https://www.frameweb.com/news/mvrdv-builds-the-library-of-the-digital-future" target="_blank" onclick="_gaq.push(['GaTracker1._trackSocial', 'facebook', 'share', 'http://www.facebook.com/sharer/sharer.php?u=https://www.frameweb.com/news/mvrdv-builds-the-library-of-the-digital-future']);">
		<i class="fa fa-facebook" aria-hidden="true"></i></a></li>
		<li class="twitter list-inline-item"><a href="http://twitter.com/intent/tweet?text=MVRDV+builds+the+library+of+the+digital+future-&amp;url=https://www.frameweb.com/news/mvrdv-builds-the-library-of-the-digital-future&amp;via=FramePublishers" target="_blank" onclick="_gaq.push(['GaTracker1._trackSocial', 'twitter', 'share', 'http://twitter.com/intent/tweet?text=MVRDV+builds+the+library+of+the+digital+future-&amp;url=https://www.frameweb.com/news/mvrdv-builds-the-library-of-the-digital-future&amp;via=FramePublishers']);">
		<i class="fa fa-twitter" aria-hidden="true"></i></a></li>
		<li class="pinterest list-inline-item"><a href="http://pinterest.com/pin/create/button/?url=https://www.frameweb.com/news/mvrdv-builds-the-library-of-the-digital-future&amp;media=http://www.frameweb.com//media/files/285970&amp;description=MVRDV%2Bbuilds%2Bthe%2Blibrary%2Bof%2Bthe%2Bdigital%2Bfuture+via+Frameweb.com" target="_blank" onclick="_gaq.push(['GaTracker1._trackSocial', 'pinterest', 'pin', 'http://pinterest.com/pin/create/button/?url=https://www.frameweb.com/news/mvrdv-builds-the-library-of-the-digital-future&amp;media=http://www.frameweb.com//media/files/285970&amp;description=MVRDV%2Bbuilds%2Bthe%2Blibrary%2Bof%2Bthe%2Bdigital%2Bfuture+via+Frameweb.com']);">
		<i class="fa fa-pinterest" aria-hidden="true"></i></a></li>
		<li class="googleplus list-inline-item"><a href="https://plus.google.com/share?url=https://www.frameweb.com/news/mvrdv-builds-the-library-of-the-digital-future" target="_blank" onclick="_gaq.push(['GaTracker1._trackSocial', 'googleplus', 'share', 'https://plus.google.com/share?url=https://www.frameweb.com/news/mvrdv-builds-the-library-of-the-digital-future']);">
		<i class="fa fa-google-plus" aria-hidden="true"></i></a></li>
		<li class="linkedin list-inline-item"><a href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.frameweb.com/news/mvrdv-builds-the-library-of-the-digital-future&amp;title=MVRDV+builds+the+library+of+the+digital+future&amp;summary=MVRDV+builds+the+library+of+the+digital+future&amp;source=Frameweb" target="_blank" onclick="_gaq.push(['GaTracker1._trackSocial', 'linkedin', 'share', 'https://www.linkedin.com/shareArticle?mini=true&url=https://www.frameweb.com/news/mvrdv-builds-the-library-of-the-digital-future&amp;title=MVRDV+builds+the+library+of+the+digital+future&amp;summary=MVRDV+builds+the+library+of+the+digital+future&amp;source=Frameweb']);">
		<i class="fa fa-linkedin" aria-hidden="true"></i></a></li>
		<li class="stumble list-inline-item"><a href="http://www.stumbleupon.com/submit?url=https://www.frameweb.com/news/mvrdv-builds-the-library-of-the-digital-future&amp;title=MVRDV+builds+the+library+of+the+digital+future" target="_blank" onclick="_gaq.push(['GaTracker1._trackSocial', 'stumbleupon', 'stumble', 'http://www.stumbleupon.com/submit?url=https://www.frameweb.com/news/mvrdv-builds-the-library-of-the-digital-future&amp;title=MVRDV+builds+the+library+of+the+digital+future']);">
		<i class="fa fa-stumbleupon" aria-hidden="true"></i></a></li>
		<li class="whatsapp list-inline-item visible-md-down hidden-lg-up"><a href="whatsapp://send?text=I%26%23039%3Bve+read+this+article+on+Frameweb.com%3A+https%3A%2F%2Fwww.frameweb.com%2Fnews%2Fmvrdv-builds-the-library-of-the-digital-future" target="_blank" onclick="_gaq.push(['GaTracker1._trackSocial', 'whatsapp', 'share', 'whatsapp://send?text=I%26%23039%3Bve+read+this+article+on+Frameweb.com%3A+https%3A%2F%2Fwww.frameweb.com%2Fnews%2Fmvrdv-builds-the-library-of-the-digital-future']);">
		<i class="fa fa-whatsapp" aria-hidden="true"></i></a></li>
	</ul>
</div>

</div>
	<img class="header-image" src="/media/files/285969" alt="">
	
<div class="container">

<div class="article-content">
	<div class="row">
		<!--<div class="col-12"><ul class="meta-data-palette list-inline text-center"></ul></div>-->

		<div class="col-xs-12 col-sm-10 col-md-8 offset-sm-1 offset-md-2"><p class="caption margin-sm-top margin-xl-bottom"></p><p><strong class="location">TIANJIN, China</strong>&nbsp;&ndash;&nbsp;MVRDV is no stranger to mesmerizing architecture that put a smile on your face. Unconventional and dazzling, the Tianjin Binhai Public Library looks like it comes straight out of a sci-fi movie and takes a step into the unknown future of literary spaces in a digital age.</p>
<p></p></div><div class="image-column col-xs-12 col-sm-12 col-md-10 offset-md-1"><img src="/media/files/rtf/2017_11_FRAME/MVRDV-Tianjin_Library-01.jpg" border="0" width="1920" height="1281" /></div><div class="col-xs-12 col-sm-10 col-md-8 offset-sm-1 offset-md-2"><p></p>
<p>The cultural centre is a 33,700-sq-m volume with a spherical auditorium, carving out a spectacular atrium surrounded by over a million books. ‘Not being able to touch the building’s volume we “rolled” the ball-shaped auditorium demanded by the brief into the building and the building simply made space for it, as a “hug” between media and knowledge,’ says Winy Maas, co-founder of MVRDV and <a href="https://www.frameawards.com/jury">Frame Awards 2018</a> jury member.</p>
<p></p></div><div class="image-column col-xs-12 col-sm-12 col-md-10 offset-md-1"><img style="border: 0;" src="/media/files/rtf/2017_11_FRAME/MVRDV-Tianjin_Library-02.jpg" border="0" width="1920" height="1281" /></div><div class="col-xs-12 col-sm-10 col-md-8 offset-sm-1 offset-md-2"><p></p>
<p>The cascading floor-to-ceiling bookcase takes the spotlight in the project. This undulating bookshelf is its main spatial device – not only framing the atrium, but also creating stairs, seating and extending out to make the louvres of the façade. The contouring layers span the two fully-glazed facades as a protective device from excessive sunlight for the books inside. Just when you think the shelves do enough work, you notice it rising to the ceiling to create an illuminated topography.</p>
</div></div></div></div><img class="full-width" style="border: 0;" src="/media/files/rtf/2017_11_FRAME/MVRDV-Tianjin_Library-03.jpg" border="0" width="1920" height="1281" /><div class="container"><div class="article-content"><div class="row"><div class="col-xs-12 col-sm-10 col-md-8 offset-sm-1 offset-md-2">
<p></p></div><div class="image-column col-xs-12 col-sm-12 col-md-10 offset-md-1"><img style="border: 0;" src="/media/files/rtf/2017_11_FRAME/MVRDV-Tianjin_Library-04.jpg" border="0" width="1920" height="1281" /></div><div class="col-xs-12 col-sm-10 col-md-8 offset-sm-1 offset-md-2"><p></p>
<p>Accessed through the main atrium space, the five-storey building houses extensive educational facilities. The public programme is supported by subterranean service spaces, book storage, and a large archive.</p>
<p>The library is one gem among five cultural buildings in a new development in Tianjin – a starchitecture showcase by Bernard Tschumi Architects, Bing Thom Architects, and HH Design alongside MVRDV.</p>
<p></p></div><div class="image-column col-xs-12 col-sm-12 col-md-10 offset-md-1"><img src="/media/files/rtf/2017_11_FRAME/MVRDV-Tianjin_Library-05.jpg" border="0" width="1920" height="1281" /></div><div class="col-xs-12 col-sm-10 col-md-8 offset-sm-1 offset-md-2"><p></p>
<p>In a time where the digital media is king and print seems to be heading towards becoming museum exhibition pieces, at least it could be housed within the beautiful temple of knowledge that is the Tianjin Binhai Public Library. ‘Tianjin certainly is a step in the direction of making libraries a more all-in-one space for learning, consuming, sharing, creating, and experiencing, whilst at the same time, still retaining their core as spaces for knowledge exchange. Gone are the days of musty, carpeted rooms with outdated technology. Libraries can also be places of inspiration,’ say the architects of MVRDV.</p>
<p></p></div><div class="image-column col-xs-12 col-sm-12 col-md-10 offset-md-1"><img style="border: 0;" src="/media/files/rtf/2017_11_FRAME/MVRDV-Tianjin_Library-06.jpg" border="0" width="1920" height="1281" /></div><div class="col-xs-12 col-sm-10 col-md-8 offset-sm-1 offset-md-2"><p></p>
<p><a href="https://www.mvrdv.nl/" target="_blank">mvrdv.nl</a></p>
<p>Location <a href="https://www.google.nl/maps/place/Binhai,+Tianjin,+China/@38.9450842,117.3196744,10z/data=!3m1!4b1!4m8!1m2!2m1!1sbinhai+cultural+centre!3m4!1s0x35ed925db27f02e7:0xf2b312b054a7e2!8m2!3d39.0037111!4d117.7104378?dcr=0" target="_blank">Binhai, Tianjin, China</a></p>
			<div class="share-bottom padding-md-top">
				<h5 class="text-center">Share this article:</h5>
				<ul class="social-links list-inline text-center">
					<li class="facebook list-inline-item"><a href="http://www.facebook.com/sharer/sharer.php?u=https://www.frameweb.com/news/mvrdv-builds-the-library-of-the-digital-future" target="_blank" onclick="_gaq.push(['GaTracker1._trackSocial', 'facebook', 'share', 'http://www.facebook.com/sharer/sharer.php?u=https://www.frameweb.com/news/mvrdv-builds-the-library-of-the-digital-future']);">
					<i class="fa fa-facebook" aria-hidden="true"></i></a></li>
					<li class="twitter list-inline-item"><a href="http://twitter.com/intent/tweet?text=MVRDV+builds+the+library+of+the+digital+future-&amp;url=https://www.frameweb.com/news/mvrdv-builds-the-library-of-the-digital-future&amp;via=FramePublishers" target="_blank" onclick="_gaq.push(['GaTracker1._trackSocial', 'twitter', 'share', 'http://twitter.com/intent/tweet?text=MVRDV+builds+the+library+of+the+digital+future-&amp;url=https://www.frameweb.com/news/mvrdv-builds-the-library-of-the-digital-future&amp;via=FramePublishers']);">
					<i class="fa fa-twitter" aria-hidden="true"></i></a></li>
					<li class="pinterest list-inline-item"><a href="http://pinterest.com/pin/create/button/?url=https://www.frameweb.com/news/mvrdv-builds-the-library-of-the-digital-future&amp;media=http://www.frameweb.com//media/files/285970&amp;description=MVRDV%2Bbuilds%2Bthe%2Blibrary%2Bof%2Bthe%2Bdigital%2Bfuture+via+Frameweb.com" target="_blank" onclick="_gaq.push(['GaTracker1._trackSocial', 'pinterest', 'pin', 'http://pinterest.com/pin/create/button/?url=https://www.frameweb.com/news/mvrdv-builds-the-library-of-the-digital-future&amp;media=http://www.frameweb.com//media/files/285970&amp;description=MVRDV%2Bbuilds%2Bthe%2Blibrary%2Bof%2Bthe%2Bdigital%2Bfuture+via+Frameweb.com']);">
					<i class="fa fa-pinterest" aria-hidden="true"></i></a></li>
					<li class="googleplus list-inline-item"><a href="https://plus.google.com/share?url=https://www.frameweb.com/news/mvrdv-builds-the-library-of-the-digital-future" target="_blank" onclick="_gaq.push(['GaTracker1._trackSocial', 'googleplus', 'share', 'https://plus.google.com/share?url=https://www.frameweb.com/news/mvrdv-builds-the-library-of-the-digital-future']);">
					<i class="fa fa-google-plus" aria-hidden="true"></i></a></li>
					<li class="linkedin list-inline-item"><a href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.frameweb.com/news/mvrdv-builds-the-library-of-the-digital-future&amp;title=MVRDV+builds+the+library+of+the+digital+future&amp;summary=MVRDV+builds+the+library+of+the+digital+future&amp;source=Frameweb" target="_blank" onclick="_gaq.push(['GaTracker1._trackSocial', 'linkedin', 'share', 'https://www.linkedin.com/shareArticle?mini=true&url=https://www.frameweb.com/news/mvrdv-builds-the-library-of-the-digital-future&amp;title=MVRDV+builds+the+library+of+the+digital+future&amp;summary=MVRDV+builds+the+library+of+the+digital+future&amp;source=Frameweb']);">
					<i class="fa fa-linkedin" aria-hidden="true"></i></a></li>
					<li class="stumble list-inline-item"><a href="http://www.stumbleupon.com/submit?url=https://www.frameweb.com/news/mvrdv-builds-the-library-of-the-digital-future&amp;title=MVRDV+builds+the+library+of+the+digital+future" target="_blank" onclick="_gaq.push(['GaTracker1._trackSocial', 'stumbleupon', 'stumble', 'http://www.stumbleupon.com/submit?url=https://www.frameweb.com/news/mvrdv-builds-the-library-of-the-digital-future&amp;title=MVRDV+builds+the+library+of+the+digital+future']);">
					<i class="fa fa-stumbleupon" aria-hidden="true"></i></a></li>
					<li class="whatsapp list-inline-item visible-md-down hidden-lg-up"><a href="whatsapp://send?text=I%26%23039%3Bve+read+this+article+on+Frameweb.com%3A+https%3A%2F%2Fwww.frameweb.com%2Fnews%2Fmvrdv-builds-the-library-of-the-digital-future" target="_blank" onclick="_gaq.push(['GaTracker1._trackSocial', 'whatsapp', 'share', 'whatsapp://send?text=I%26%23039%3Bve+read+this+article+on+Frameweb.com%3A+https%3A%2F%2Fwww.frameweb.com%2Fnews%2Fmvrdv-builds-the-library-of-the-digital-future']);">
					<i class="fa fa-whatsapp" aria-hidden="true"></i></a></li>
				</ul>
			</div>
		</div>
	</div>
</div>

<!-- Leaderboard with native width -->

<div class="margin-xl-top row">
        <div class="col-xs-12 col-sm-12 leaderboard-wrapper text-center">
        
		<div class="hidden-sm-down padding-md-vertical leaderboard-container">
			<a href="https://www.frameweb.com/scripts/ClickHandler.php?cta=2081" target="_blank" onClick="_gaq.push(['GaTracker1._trackEvent', 'banner-leader', 'click', 'Leaderboard: The Sleep Event (#2081)', 0, true])" rel="nofollow"><img src="/media/files/6889-sleep-2017-970x90px-1.gif" alt="Leaderboard: The Sleep Event" /></a>
		</div>
		    </div>
</div>


		<div class="hidden-md-up leaderboard-mobile-container">
			<a href="https://www.frameweb.com/scripts/ClickHandler.php?cta=2081" target="_blank" onClick="_gaq.push(['GaTracker1._trackEvent', 'banner-leader', 'click', 'Leaderboard: The Sleep Event (#2081)', 0, true])" rel="nofollow"><img src="/media/files/6889-sleep-2017-970x90px-1.gif" alt="Leaderboard: The Sleep Event" /></a>
		</div>
		<!-- Related articles (3 x 2 layout) -->

<div class="margin-xl-top row">
        <div class="col-12">
        <h3 class="section-header padding-lg-bottom">You may also like</h3>
    </div>
            <div class="col-xs-12 col-sm-6 col-md-4">
            <!-- Article preview which includes thumbnail, title, and metadata -->

<div class="margin-lg-bottom padding-sm-bottom preview preview-small">
    
<a href="/news/anne-marie-edward-science-building-by-saucier--perrotte-architectes">
    <div class="thumbnail-container color-thief">
    <div class="thumbnail-hover"></div>
    <img class="thumbnail lazy" src="/img/loading.jpg" data-original="/media/files/177797" width="1920" height="1080" alt="Montreal-based architects deliver an iconic, yet sustainable project housing research facilities and laboratories.">
    <noscript>
        <img class="thumbnail" src="/media/files/177797" alt="Montreal-based architects deliver an iconic, yet sustainable project housing research facilities and laboratories.">
    </noscript>
</div></a>    
<h5 class="margin-md-vertical"><a class="margin-sm-right meta-data-tag" href="/education">Education</a>/<time class="margin-sm-left meta-date" datetime="2013-12-06 12:00:00">December 06, 2013</time></h5>    
<a href="/news/anne-marie-edward-science-building-by-saucier--perrotte-architectes"><h2 class="title title-small clear-both">Anne-Marie Edward Science Building by Saucier + Perrotte Architectes</h2></a></div>        </div>
            <div class="col-xs-12 col-sm-6 col-md-4">
            <!-- Article preview which includes thumbnail, title, and metadata -->

<div class="margin-lg-bottom padding-sm-bottom preview preview-small">
    
<a href="/news/mvrdv-sculpts-a-back-to-front-villa-around-an-olive-tree">
    <div class="thumbnail-container color-thief">
    <div class="thumbnail-hover"></div>
    <img class="thumbnail lazy" src="/img/loading.jpg" data-original="/media/files/283829" width="1920" height="1080" alt="Casa Kwantes by MVRDV. Photos Ossip van Duivenbode">
    <noscript>
        <img class="thumbnail" src="/media/files/283829" alt="Casa Kwantes by MVRDV. Photos Ossip van Duivenbode">
    </noscript>
</div></a>    
<h5 class="margin-md-vertical"><a class="margin-sm-right meta-data-tag" href="/residential">Residential</a>/<time class="margin-sm-left meta-date" datetime="2017-03-13 13:00:00">March 13, 2017</time></h5>    
<a href="/news/mvrdv-sculpts-a-back-to-front-villa-around-an-olive-tree"><h2 class="title title-small clear-both">MVRDV sculpts a back-to-front villa around an olive tree</h2></a></div>        </div>
            <div class="col-xs-12 col-sm-6 col-md-4">
            <!-- Article preview which includes thumbnail, title, and metadata -->

<div class="margin-lg-bottom padding-sm-bottom preview preview-small">
    
<a href="/news/strasbourg-national-university-library-by-anma">
    <div class="thumbnail-container color-thief">
    <div class="thumbnail-hover"></div>
    <img class="thumbnail lazy" src="/img/loading.jpg" data-original="/media/files/223717" width="1920" height="1080" alt="The renovation’s focal point is a dramatic spiral staircase that now ascends into the library’s atrium.">
    <noscript>
        <img class="thumbnail" src="/media/files/223717" alt="The renovation’s focal point is a dramatic spiral staircase that now ascends into the library’s atrium.">
    </noscript>
</div></a>    
<h5 class="margin-md-vertical"><a class="margin-sm-right meta-data-tag" href="/culture">Culture</a>/<time class="margin-sm-left meta-date" datetime="2014-11-19 13:00:00">November 19, 2014</time></h5>    
<a href="/news/strasbourg-national-university-library-by-anma"><h2 class="title title-small clear-both">Strasbourg National University Library by ANMA</h2></a></div>        </div>
            <div class="col-xs-12 col-sm-6 col-md-4">
            <!-- Article preview which includes thumbnail, title, and metadata -->

<div class="margin-lg-bottom padding-sm-bottom preview preview-small">
    
<a href="/news/burwood-highway-frontage-building-at-deakin-university-by-woods-bagot">
    <div class="thumbnail-container color-thief">
    <div class="thumbnail-hover"></div>
    <img class="thumbnail lazy" src="/img/loading.jpg" data-original="/media/files/230930" width="1920" height="1080" alt="‘Keeping the coloured finishes to essentially two strengthens the main building forms and their presence to the campus.’">
    <noscript>
        <img class="thumbnail" src="/media/files/230930" alt="‘Keeping the coloured finishes to essentially two strengthens the main building forms and their presence to the campus.’">
    </noscript>
</div></a>    
<h5 class="margin-md-vertical"><a class="margin-sm-right meta-data-tag" href="/education">Education</a>/<time class="margin-sm-left meta-date" datetime="2015-02-04 12:00:00">February 04, 2015</time></h5>    
<a href="/news/burwood-highway-frontage-building-at-deakin-university-by-woods-bagot"><h2 class="title title-small clear-both">Burwood Highway Frontage Building at Deakin University by Woods Bagot</h2></a></div>        </div>
            <div class="col-xs-12 col-sm-6 col-md-4">
            <!-- Article preview which includes thumbnail, title, and metadata -->

<div class="margin-lg-bottom padding-sm-bottom preview preview-small">
    
<a href="/news/sunray-woodcraft-construction-headquarters-by-dp-architects">
    <div class="thumbnail-container color-thief">
    <div class="thumbnail-hover"></div>
    <img class="thumbnail lazy" src="/img/loading.jpg" data-original="/media/files/228849" width="1920" height="1080" alt="Volumes housing separate functions for the facility are stacked to create dynamic linear and proportional tensions.">
    <noscript>
        <img class="thumbnail" src="/media/files/228849" alt="Volumes housing separate functions for the facility are stacked to create dynamic linear and proportional tensions.">
    </noscript>
</div></a>    
<h5 class="margin-md-vertical"><a class="margin-sm-right meta-data-tag" href="/office">Office</a>/<time class="margin-sm-left meta-date" datetime="2015-01-14 12:00:00">January 14, 2015</time></h5>    
<a href="/news/sunray-woodcraft-construction-headquarters-by-dp-architects"><h2 class="title title-small clear-both">Sunray Woodcraft Construction Headquarters by DP Architects</h2></a></div>        </div>
            <div class="col-xs-12 col-sm-6 col-md-4">
            <!-- Article preview which includes thumbnail, title, and metadata -->

<div class="margin-lg-bottom padding-sm-bottom preview preview-small">
    
<a href="/news/tid-annex-by-atelier-ars">
    <div class="thumbnail-container color-thief">
    <div class="thumbnail-hover"></div>
    <img class="thumbnail lazy" src="/img/loading.jpg" data-original="/media/files/236754" width="1920" height="1080" alt="The extension at this Mexican university accommodate a workshop for architecture and design students.">
    <noscript>
        <img class="thumbnail" src="/media/files/236754" alt="The extension at this Mexican university accommodate a workshop for architecture and design students.">
    </noscript>
</div></a>    
<h5 class="margin-md-vertical"><a class="margin-sm-right meta-data-tag" href="/education">Education</a>/<time class="margin-sm-left meta-date" datetime="2015-04-16 13:00:00">April 16, 2015</time></h5>    
<a href="/news/tid-annex-by-atelier-ars"><h2 class="title title-small clear-both">TID Annex by Atelier Ars</h2></a></div>        </div>
    
    </div><!-- Newsletter wrapper -->

</div> <!-- End container div of home page -->

<div class="margin-xl-top text-shadow wrapper-newsletter"> <!-- Create full size wrapper container -->
    <div class="container container-small">
        <div class="row">
            <!-- Newsletter content in here -->
            <div class="padding-xxl-vertical col-xs-12 col-sm-12 text-center">
                <h2 class="display">Liked this article?<br>We've got more for you</h2>
                <p>Sign up to our newsletter for weekly updates. Or <a href="/news/newsletter-archive" style="text-decoration:underline;">view the archive</a>.</p>

                <form class="validate newsletter-form" action="//frameweb.us14.list-manage.com/subscribe/post?u=66992785a8c9a91a586594e05&amp;id=a5314edf57" method="post" name="mc-embedded-subscribe-form" target="_blank" novalidate>
                    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_66992785a8c9a91a586594e05_a5314edf57" tabindex="-1" value=""></div>
                    <input type="email" value="" placeholder="Your email address" name="EMAIL" class="required email no-border margin-sm-right padding-sm full-width">
                    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" class="padding-sm button button-dark button-border-dark"></div>
                </form>
            </div>
        </div>
    </div>
</div>

<div class="container"> <!-- Put content after this back in a container -->
<div class="margin-xl-top row background-blue">
    <div class="col-12 preview-store">
        <div class="row padding-md-horizontal padding-lg-top">
            <div class="col-12 border-bottom-slim"><h2 class="title no-hover text-center">Latest Products</h2></div>
                                        <div class="col-12 col-sm-6 col-md-4 col-lg-3 ">
                    <a href="http://store.frameweb.com/frame-publishers-suppose-design-office.html">
    <div class="padding-md-bottom padding-md-horizontal store-preview-item text-center">
        <div class="product-cover-wrapper margin-lg-bottom">
            <img class="product-cover" src="/img/covers/suppose.jpg" alt="Suppose Design Office">
        </div>

        <div class="store-preview-content">
            <p class="small-header sans-serif no-margin"><strong>Suppose Design Office</strong></p>
            <p class="small-header no-margin">Building in a Social Context</p>
        </div>

        <p class="price text-center margin-sm-bottom">&euro; 39</p>

        <span class="buy button button-dark button-border-dark padding-sm-vertical padding-md-horizontal margin-sm-bottom">Buy Now <i class="fa fa-angle-right margin-sm-left" aria-hidden="true"></i></span>
    </div>
</a>                </div>
                                        <div class="col-12 col-sm-6 col-md-4 col-lg-3 ">
                    <a href="http://store.frameweb.com/frame-publishers-identity-architects.html">
    <div class="padding-md-bottom padding-md-horizontal store-preview-item text-center">
        <div class="product-cover-wrapper margin-lg-bottom">
            <img class="product-cover" src="/img/covers/ippolito.jpg" alt="Identity Architects">
        </div>

        <div class="store-preview-content">
            <p class="small-header sans-serif no-margin"><strong>Identity Architects</strong></p>
            <p class="small-header no-margin">Ippolito Fleitz Group</p>
        </div>

        <p class="price text-center margin-sm-bottom">&euro; 39</p>

        <span class="buy button button-dark button-border-dark padding-sm-vertical padding-md-horizontal margin-sm-bottom">Buy Now <i class="fa fa-angle-right margin-sm-left" aria-hidden="true"></i></span>
    </div>
</a>                </div>
                                        <div class="col-12 col-sm-6 col-md-4 col-lg-3 ">
                    <a href="http://store.frameweb.com/frame-publishers-built-unbuilt-by-julien-de-smedt.html">
    <div class="padding-md-bottom padding-md-horizontal store-preview-item text-center">
        <div class="product-cover-wrapper margin-lg-bottom">
            <img class="product-cover" src="/img/covers/built.jpg" alt="Built Unbuilt">
        </div>

        <div class="store-preview-content">
            <p class="small-header sans-serif no-margin"><strong>Built Unbuilt</strong></p>
            <p class="small-header no-margin">by Julien De Smedt</p>
        </div>

        <p class="price text-center margin-sm-bottom">&euro; 34</p>

        <span class="buy button button-dark button-border-dark padding-sm-vertical padding-md-horizontal margin-sm-bottom">Buy Now <i class="fa fa-angle-right margin-sm-left" aria-hidden="true"></i></span>
    </div>
</a>                </div>
                                        <div class="col-12 col-sm-6 col-md-4 col-lg-3 hidden-md">
                    <a href="http://store.frameweb.com/frame-publishers-mark-70.html">
    <div class="padding-md-bottom padding-md-horizontal store-preview-item text-center">
        <div class="product-cover-wrapper margin-lg-bottom">
            <img class="product-cover" src="/img/covers/mark70.jpg" alt="Mark #70">
        </div>

        <div class="store-preview-content">
            <p class="small-header sans-serif no-margin"><strong>Mark #70</strong></p>
            <p class="small-header no-margin">Arrival</p>
        </div>

        <p class="price text-center margin-sm-bottom">&euro; 19,95</p>

        <span class="buy button button-dark button-border-dark padding-sm-vertical padding-md-horizontal margin-sm-bottom">Buy Now <i class="fa fa-angle-right margin-sm-left" aria-hidden="true"></i></span>
    </div>
</a>                </div>
                                </div>
    </div>
</div>

<div class="row padding-lg-top">
    <div class="col-12 text-center">
        <a class="text-center button button-pink padding-sm-vertical padding-lg-horizontal navlink" href="http://store.frameweb.com">
            Browse the Frame store <i class="fa fa-angle-right margin-sm-left" aria-hidden="true"></i>
        </a>
    </div>
</div>
			</div>
		</div>

		<!-- Footer -->
		<!--<div class="footer-placeholder"></div>-->

<div class="footer">
    <div class="container">
        <div class="row">
            <!-- Desktop footer -->
            <div class="col-8 col-md-3">
                <a href="/"><img src="/img/logo-white.png" alt="Frame logo"></a>

                <ul class="services social margin-md-top list-inline">
                    <li class="list-inline-item no-margin"><a href="https://facebook.com/framemag/">
                    <i class="fa fa-facebook" aria-hidden="true"></i></a></li>
                    <li class="list-inline-item no-margin"><a href="https://www.instagram.com/framemagazine/">
                    <i class="fa fa-instagram" aria-hidden="true"></i></a></li>
                    <li class="list-inline-item no-margin"><a href="https://twitter.com/Framepublishers/">
                    <i class="fa fa-twitter" aria-hidden="true"></i></a></li>
                    <li class="list-inline-item no-margin"><a href="https://pinterest.com/framepublishers/">
                    <i class="fa fa-pinterest" aria-hidden="true"></i></a></li>
                    <li class="list-inline-item no-margin"><a href="https://www.linkedin.com/company-beta/661024">
                    <i class="fa fa-linkedin" aria-hidden="true"></i></a></li>
                </ul>
            </div>

            <div class="col-4 col-md-9">
                <ul class="services float-right">
                    <li class="float-right"><a href="/service/search-back-issues">Search<span class="hidden-sm-down"> back issues</span></a></li>
                    <li class="float-right"><a href="/service/faq">FAQ</a></li>
                    <li class="float-right"><a href="/service/advertise">Advertise</a></li>
                    <li class="float-right"><a href="/service/contact">Contact</a></li>
                    <li class="float-right"><a href="/service/vacancies">Vacancies</a></li>
                    <li class="float-right"><a href="/service/about-us">About us</a></li>
                </ul>

                <form class="clear-both padding-md-top hidden-sm-down validate newsletter-form" action="//frameweb.us14.list-manage.com/subscribe/post?u=66992785a8c9a91a586594e05&amp;id=a5314edf57" method="post" name="mc-embedded-subscribe-form" target="_blank" novalidate>
                    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_66992785a8c9a91a586594e05_a5314edf57" tabindex="-1" value=""></div>
                    <input type="email" value="" placeholder="Your email address" name="EMAIL" class="required email no-border padding-sm full-width">
                    <div class="clear"><input type="submit" value="Subscribe to newsletter &nbsp;&nbsp;&gt;" name="subscribe" class="padding-sm button button-pink"></div>
                </form>
            </div>

            <div class="col-12 hidden-md-up">
                <h3 class="footer-small-text">Subscribe to our newsletter</h3>
                <form class="validate newsletter-form" action="//frameweb.us14.list-manage.com/subscribe/post?u=66992785a8c9a91a586594e05&amp;id=a5314edf57" method="post" name="mc-embedded-subscribe-form" target="_blank" novalidate>
                    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_66992785a8c9a91a586594e05_a5314edf57" tabindex="-1" value=""></div>
                    <input type="email" value="" placeholder="Your email address" name="EMAIL" class="required email no-border padding-sm full-width">
                    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" class="padding-sm button button-pink"></div>
                </form>
            </div>

            <div class="col-6">
                <p class="float-left footer-small-text padding-md-top">&copy; 2017 Frame Publishers</p>
            </div>

            <div class="col-6">
                <ul class="footer-small-text float-right padding-md-top">
                    <li class="float-right"><a href="/terms-conditions">Terms<span class="hidden-sm-down"> &amp; Conditions</span></a></li>
                    <li class="float-right"><a href="/privacy-policy">Privacy Policy</a></li>
                    <li class="float-right"><a href="/cookie-policy">Cookie Policy</a></li>
                </ul>
            </div>
        </div>
    </div>
</div>

		<!-- ========= JavaScript tags ========================================================================== -->

		<!-- Color thief -->
		<script src="/js/color-thief.min.js"></script>
		<script src="/js/thumbnail.js"></script>

		<!-- Load More -->
		<script src="/js/load_more-2.3.js"></script>

		<!-- Dropdown -->
		<script src="/js/dropdown-1.1.js"></script>

		<!-- Affix (for leaderboard) -->
		<script src="/js/bootstrap/affix.min.js"></script>

		<!-- Infinite scroll -->
		<script src="/js/infinite-scroll-2.5.js"></script>

		<!-- Lazy image loading -->
		<script src="/js/lazyload.js"></script>

				<!-- Bootstrap modal -->
		<script src="/js/bootstrap/modal.js"></script>
		
		<!-- Blurred image loading -->
		<script>
			$(function() {
				$(".blurred-load, .background-blurred-load").each(function(){
					var $image = $(this);
					var $downloadingImage = new Image();

					var responsive = ($image.data("responsive"));

					$downloadingImage.onload = function(){
					console.log("Downloaded: " + $downloadingImage.complete);
						if($image.hasClass("background-blurred-load")) {
							// load image as background-image
							$image.css("background-image", "url('" + $(this).attr("src") + "')");
						} else {
							// load image as src
							$image.attr("src", $(this).attr("src"));
						}
						
						$image.removeClass('blurred');	
						console.log("load successful");
					}

					if(responsive) {
						var $container = $($(this).data("container") || window);
						var width = $container.width();
						var height = $container.height();
						var src = "/scripts/small_image.php?w=" + width + "&h=auto&minw=" + width + "&minh=" + height + "&f=" + $(this).data('src');
					} else {
						var src = $(this).data('src');
					}

					$downloadingImage.src = src;
				});
			});
		</script>

		<!-- Initialize scripts -->
		<script src="/js/main-2-1.4.1.js"></script>

    	<script>$(function() {
    var date = new Date;
    date.setDate(date.getDate() + 14);
    if (navigator.cookieEnabled) {
        setTimeout(function() {
            if (window.cancel_newsletter_display != true && $('#onesignal-popover-dialog').length == 0) {
                $('#newsletter-modal').modal(); document.cookie = 'newsletter_popup_displayed=true; expires='+date.toUTCString();
            }
        }, 10000);
    }
});</script>
					<script>
				$(function() {
					// set first session cookie
					document.cookie = 'first_time_visited=true; expires=Mon, 01 Jan 2018 12:00:00 UTC';
				});
			</script>
		
		<!--[if lt IE 9]>
		<script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script>
		<![endif]-->
	</body>
</html>
